Results 1 to 3 of 3

Thread: Stream Source lost on Wowza Restarting

  1. #1
    Join Date
    Mar 2012
    Posts
    9

    Default Stream Source lost on Wowza Restarting

    Hello Friends,

    I have been adding stream sources as a live source in the wowza server. The stream sources stored as long as the wowza server is not restarted. But when ever i restart my wowza server after shutting down my stream sources are lost. They no longer exists on the wowza server stream manager. (http://localhost:8086/streammanager). How can i save the stream sources in wowza and make them to persist even after the server restart. Please help me out.


    Thanks

  2. #2

    Default

    See this post for reference to your issue... http://www.wowza.com/forums/content....upStreams.xml)

  3. #3
    Join Date
    Mar 2012
    Posts
    9

    Smile Thanks , This helped me

    Quote Originally Posted by csullivan View Post
    See this post for reference to your issue... http://www.wowza.com/forums/content....upStreams.xml)
    Hello csullivan,

    Thanks for your reply. It helped me . This is what i was looking for.

Similar Threads

  1. ffmpeg stream monitoring, restarting
    By arsenm in forum General Forum
    Replies: 6
    Last Post: 08-08-2014, 10:32 AM
  2. Stream From RTSP Video Source and Dshow Audio Source
    By dariocdj in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 10-24-2013, 08:17 AM
  3. UDP input stream keeps restarting
    By karelboek in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 06-24-2013, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •