Results 1 to 6 of 6

Thread: Trouble with getting the sample.mp4 to play after set up is complete

  1. #1
    Join Date
    Apr 2012
    Posts
    5

    Default Trouble with getting the sample.mp4 to play after set up is complete

    I have the server set up but I am unable to get the built in VOD to play. I get a "Failed to play sample.mp4; stream not found." error. Please help.

  2. #2
    Join Date
    May 2011
    Posts
    456

    Default

    Hello,
    With a fresh install you should be able to play back sample.mp4 with one of the sample players without any additional configuration. Check that sample.mp4 is still in [install-dir]/content. Using the sample player in [install-dir]/examples/SimpleVideoStreaming/client, enter:
    Server: rtmp://localhost/vod
    Stream: mp4:sample.mp4

    -Lisa

  3. #3
    Join Date
    Apr 2012
    Posts
    5

    Default

    Quote Originally Posted by itgeek1972 View Post
    I have the server set up but I am unable to get the built in VOD to play. I get a "Failed to play sample.mp4; stream not found." error. Please help.
    As I stated in my previous post, I cannot get that to play. See the error above, "Failed to play sample.mp4; stream not found." Thank you for your response but I still need help. All is setup according to the Quick Start guide with the sample.mp4 in the /content and the sample player, rtmp from the /examples/SimpleVideoStreaming/client. This is all been done and I am still having an issue. Thank you.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Check the /conf/vod/Application.xml /StreamType. It should be "default", but it sounds like you changed it to "live".

    Richard

  5. #5
    Join Date
    Apr 2012
    Posts
    5

    Default

    Quote Originally Posted by rrlanham View Post
    Check the /conf/vod/Application.xml /StreamType. It should be "default", but it sounds like you changed it to "live".

    Richard
    I have checked the Application.xml file and it already had default listed. Any other suggestions?

  6. #6
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Zip up conf and logs folders and send them to support@wowza.com. Include a link to this thread.

    Richard

Similar Threads

  1. VLC not playing VOD except for sample.mp4
    By mcperson2k in forum Video On Demand Streaming Discussion
    Replies: 10
    Last Post: 02-04-2014, 02:30 PM
  2. Cannot play sample.mp4 on Safari
    By shadowman13 in forum Video On Demand Streaming Discussion
    Replies: 9
    Last Post: 07-19-2013, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •