Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Access to wowza ec2 using ftp

  1. #1

    Post Access to wowza ec2 using ftp

    How do i login using filezilla

    I have the ec2 - private key with me in ppk format

    I tried logging in using the following

    a) host - public dns

    username - root

    pass - password

    port - 22


    c) host - public dns

    username - root

    pass - wowz


    Can any one help with the detailed procedure to login using ftp

  2. #2
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    Hi
    FTP works on port 21 not port 22

    Jason

  3. #3

    Default

    yes i tried both the ports (21 & 22). But NOT able to login, Can anyone help me.

  4. #4
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    Hi
    This could well be a firewall blocking the connection.
    If you have access to the fire wall you should be able to open port 21.

    Jason

  5. #5

    Default

    I am getting the following message on my filezilla with the following parameters

    host - public dns

    username - wowza

    pass - instance id

    port - 21

    Can you help me what needs to be done. I am NOT able to see any files/folders on filezilla

    FILEZILLA :

    Status: Connecting to 122.248.232.46:21...
    Status: Connection established, waiting for welcome message...
    Response: 220 (vsFTPd 2.2.2)
    Command: USER wowza
    Response: 331 Please specify the password.
    Command: PASS **********
    Response: 230 Login successful.
    Command: OPTS UTF8 ON
    Response: 200 Always in UTF8 mode.
    Status: Connected
    Status: Retrieving directory listing...
    Command: PWD
    Response: 257 "/home/wowza"
    Command: TYPE I
    Response: 200 Switching to Binary mode.
    Command: PASV
    Response: 227 Entering Passive Mode (10,128,97,37,157,57).
    Status: Server sent passive reply with unroutable address. Using server address instead.
    Command: LIST
    Error: Connection timed out
    Error: Failed to retrieve directory listing

  6. #6

    Default

    Clear your firewall and it will probably work. You have to open up all your UDP ports or use active mode.

  7. #7

    Default

    I dont have any firewalls installed on my pc. I am directly connected to the broadband modem. I am not connected any network. I will try using different broadband connection. Can anyone please confirm the filezilla login details.

  8. #8

    Default

    I also tried connecting through a different isp, still i have the same issue. Can anyone give me the detailed steps to access wowza EC2 using FTP

  9. #9
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    The key is active or port mode, instead of default passive (pasv) mode which you are using. And the recent AMIs use "wowza" username and instanceID as the password.

    Richard

  10. #10

    Default

    So Can you explain me clearly what should i have to do now.

Page 1 of 2 12 LastLast

Similar Threads

  1. EC2 Ftp
    By cc0004 in forum General Forum
    Replies: 2
    Last Post: 04-04-2013, 06:23 AM
  2. Wowza access streaming file with with ftp
    By _2in1_ in forum Video On Demand Streaming Discussion
    Replies: 1
    Last Post: 08-10-2012, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •