Results 1 to 4 of 4

Thread: Transrated ratios wrong

  1. #1

    Default Transrated ratios wrong

    I've noticed that our transrated streams are appearing with the wrong aspect ratio when playing them in jwplayer (with the stretch mode set to none).

    The transrating settings say:
                                                    <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
                                                    <!-- <Crop>0,0,0,0</Crop> -->
                                                    <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
    The source stream is fine - just the transrated ones are all showing in 4:3. I'm on Wowza 3.0.3, but I haven't read anything about a fix for this...
    Apart from forcing the stretching mode in jwplayer, does anyone know how I can fix this on the Wowza side?

    - David

  2. #2


    Try FitMode: match-source

  3. #3


    Thanks Randall. I'll give that a try.
    Is there documentation on the available options? I've had trouble finding anything detailed that covers all the various config options... The Transcoder AddOn Users Guide doesn't mention much.

  4. #4
    Join Date
    May 2011


    The Transcoder Tutorial has a description of all the available properties.


Similar Threads

  1. Start recording of all transcoded/transrated streams at the same time
    By karelboek in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 06-30-2013, 12:04 PM
  2. Record the source, not the transrated streams
    By dangelovich in forum AddOn: Transcoder
    Replies: 2
    Last Post: 04-24-2012, 06:30 AM
  3. Replies: 8
    Last Post: 01-27-2012, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts