Results 1 to 2 of 2

Thread: Cant launch Devpay AMI on EC2

  1. #1
    Join Date
    Jun 2012
    Posts
    1

    Exclamation Cant launch Devpay AMI on EC2

    I keep getting this error today whenever I try launching an devpay EC2 AMI. Is anyone else getting this error?

    Unable to launch image ami-bcf6b1ee as the product code 8ED157F9 is not supported for the specified region, instance type and operating system combination. ... entire message

    I have tried launching AMIs in Singapore and Tokyo.

    I have also tripple checked the AMI ids from here: http://www.wowza.com/forums/content.php?23

    Any help will be very appreciated, as this is rather urgent.
    Last edited by dave_n; 01-15-2013 at 02:02 PM.

  2. #2
    Join Date
    May 2011
    Posts
    456

    Default

    I was able to launch devpay AMI image image ami-bcf6b1ee on a small EC2 instance in the Asia pacific (Singapore) region. We have seen this message before when Amazon needs a bit of time to activate a new subscription or if there was a change to the account that has not been activated yet.

    -Lisa

Similar Threads

  1. Launch failure on AMAZON AMI
    By volkswatson in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 04-30-2014, 03:49 AM
  2. AMAZON AMI Launch not connecting.
    By volkswatson in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 4
    Last Post: 10-13-2013, 05:53 PM
  3. Using DevPay AMI in Europe?
    By kabiro in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 02-11-2013, 12:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •