Results 1 to 4 of 4

Thread: HTTPStreamerAdapterCupertinoStreamer.GetAppInstanc e: Stream not found

  1. #1
    Join Date
    Jun 2012
    Posts
    3

    Default HTTPStreamerAdapterCupertinoStreamer.GetAppInstanc e: Stream not found

    Hi guys,

    I am following this article http://www.wowza.com/forums/content.php?39 to publication an IP Camera.

    And I'm encountering the following error: WARN server comment - HTTPStreamerAdapterCupertinoStreamer.GetAppInstance: Stream not found

    Could help me?

    Thank you!

    Erick

  2. #2
    Join Date
    May 2011
    Posts
    456

    Default

    It looks like the IP camera stream was not able to be found. What is the content of your .stream file? It needs to be in the format specified by your camera manufacturer. SoleraTec has a reference of IP cameras and RTSP URLs.

    -Lisa

  3. #3
    Join Date
    Jun 2012
    Posts
    3

    Default

    Quote Originally Posted by lisa_w View Post
    It looks like the IP camera stream was not able to be found. What is the content of your .stream file? It needs to be in the format specified by your camera manufacturer. SoleraTec has a reference of IP cameras and RTSP URLs.

    -Lisa
    Hello,

    In .stream file, I put the url: rtsp://admin:admin@172.16.4.47:8001/0/video..

    I tested the URL on the VLC..

    Thank you.

  4. #4
    Join Date
    Jun 2012
    Posts
    3

    Default

    Quote Originally Posted by ealbuquerque View Post
    Hello,

    In .stream file, I put the url: rtsp://admin:admin@172.16.4.47:8001/0/video..

    I tested the URL on the VLC..

    Thank you.
    I got! The .stream file was as teste.stream.rtf, I changed to teste.stream... Now, this is OK.

    Thank you.

Similar Threads

  1. HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found
    By DaveGH in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 4
    Last Post: 12-02-2013, 08:17 AM
  2. HLS Stream now found - HTTPStreamerAdapterCupertinoStreamer.onMediaFile
    By rocky17 in forum Live Streaming and Encoder Discussion
    Replies: 6
    Last Post: 10-15-2013, 03:43 AM
  3. HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found
    By mreynolds in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 09-19-2013, 03:05 AM
  4. HTTPStreamerAdapterCupertinoStreamer.getAppInstanc e: Stream not found
    By uakami in forum Live Streaming and Encoder Discussion
    Replies: 8
    Last Post: 07-12-2013, 07:47 AM
  5. HTTPStreamerAdapterCupertinoStreamer.getAppInstanc e: Stream not found
    By dmitriy.kirakosyan in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 04-13-2012, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •