Results 1 to 8 of 8

Thread: WowzaMediaServer in ubuntu 10.04 does not start after boot

  1. #1

    Default WowzaMediaServer in ubuntu 10.04 does not start after boot

    Hello, I cannot get Wowza to start at boot on a 10.04 ubuntu server.

    I've tried adding the following to the /etc/rc.local


    /etc/init.d/WowzaMediaServer start

    and

    service WowzaMediaServer start

    but it doesn't get started
    the only way I can start it is if I do this manually

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Did you add both of those commands to rc.local? If so, only use the one that works interactively

    Richard

  3. #3

    Default

    I tried them independently and it did not load with neither.

  4. #4

    Default

    double post -- mistake

  5. #5

    Default

    Try:
    sudo update-rc.d WowzaMediaServer enable 2

    To install the service in the startup scripts for runlevel two. (I don't run this distro, so I've not tested this)

  6. #6

    Default

    nothing, it did not work, does startup works in CentOS?

  7. #7

    Default

    rviteri,

    There is a note about this in the Quick Start Guide.

    chkconfig --level 345 WowzaMediaServer on
    Could you please try that and let me know if it works? Thanks.

  8. #8

    Default

    Hi I just switched to CentOS 6 and reinstalled everything. It works fine in CentOS.

    Thanks,

Similar Threads

  1. Wowza doesn't start at boot
    By ffallica in forum Server Administration
    Replies: 12
    Last Post: 09-29-2014, 06:06 AM
  2. Wowza on AWS linux won't start at boot
    By ynot2k in forum Server Administration
    Replies: 6
    Last Post: 05-21-2014, 01:16 PM
  3. ubuntu start problem ??
    By izmirli in forum General Forum
    Replies: 1
    Last Post: 02-17-2014, 11:23 AM
  4. Script user/pass on boot of wowza EC2
    By sonick in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 11-12-2011, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •