Results 1 to 6 of 6

Thread: I can not live streaming to Iphone. I need help.

  1. #1
    Join Date
    Jul 2012
    Posts
    6

    Default I can not live streaming to Iphone. I need help.

    Good night. I have installed Wowza media server 3.1.1. Performing live streaming flash everything works fine, but I can not get it to work on Iphone.

    I wanted to ask if someone can please make a zip file containing the files needed to run it.

    In few days I demo license expires and I need it to work to buy the final license.

    I have read many tutorials and post in the forum, but my level of English and the google translation is very bad and I do not hear.

    Thank you.

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Make sure the video is h.264 Baseline 3 profile. And that the Application.xml /LiveStreamPacketizers includes "cupertinostreamingpacketizer"

    Each of the tutorials does have an Application.xml you can download. This one is from the Live RTMP Tutorial

    Richard

  3. #3
    Join Date
    Jul 2012
    Posts
    6

    Default

    Quote Originally Posted by rrlanham View Post
    Make sure the video is h.264 Baseline 3 profile. And that the Application.xml /LiveStreamPacketizers includes "cupertinostreamingpacketizer"

    Each of the tutorials does have an Application.xml you can download. This one is from the Live RTMP Tutorial

    Richard
    Thank you. Where i have put the application.xml. I use Windows 7 64 bits.

  4. #4
    Join Date
    Sep 2011
    Posts
    1,934

    Default

    Hi
    If the application that you're using is called "live" then the copy location would be : [Wowza-install]/conf/live/

    Wowza will then use tho following path for this application : [Wowza-install]/conf/live/Application.xml.
    This is all documented in the tutorial linked above.

    Jason

  5. #5
    Join Date
    Jul 2012
    Posts
    6

    Default

    Good night. I copied the file and I started the server. Flash works fine, but not for the Iphone.

    I made a link on a web page like this:
    <a href="http://213.37.241.185:1935/live/myStream/playlist.m3u8"> Iphone 2 </ a>

    When the iPhone is open it appears this:



    The server appears this:



    What am I doing wrong? How do I resolve it?

    Best regards,

  6. #6
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    It looks like your stream is named "myStream.sdp", not "myStream"

    http://213.37.241.185:1935/live/myStream.sdp/playlist.m3u8
    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •