Results 1 to 6 of 6

Thread: got "RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange."

  1. #1
    Join Date
    Jul 2012
    Posts
    2

    Default got "RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange."

    I would like to publish live streaming using the source from streaming server. So, I use the transcode method to publish stream and use Flash (live.swf) as the playback player but I got the error message "RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange." in the error log file.

    Note I have tried to use VLC as streaming server using the same config. it works.

    My Wowza Media Sever Vision: 3.1.2

    Here is Codec from VLC & Streaming Server
    VLC
    Stream 0
    Type: Audio
    Original ID:70
    Codec: MPEG AAC Audio (mp4a)
    Language: Thai
    Channels: Stereo
    Sample rate: 44100 Hz
    Stream 1
    Type: Video
    Original ID: 71
    Codec: H264 - MPEG-4 AVC (Part10) (h264)
    Resolution: 1280x534
    Frame rate: 47.952431

    Streaming Server
    Stream 0
    Type:Video
    Original ID: 2304
    Codec: MPEG-1/2 Video (mpgv)
    Resolution: 720x576
    Frame rate: 50
    Stream 1
    Type:Audio
    Original ID:2305
    Codec: MPEG Audio layer 1/2/3 (mpga)
    Channels: Stereo
    Sample rate: 44100 Hz
    Bitate: 256 kb/s
    Encoded Video [Program 1024]
    Status:Running
    Type: Digital television service
    Publisher: DiviCom Customer
    Here is my config

    Application.xml
    <Root>
    <Application>
    <!-- Uncomment to set application level timeout values
    <ApplicationTimeout>60000</ApplicationTimeout>
    <PingTimeout>12000</PingTimeout>
    <ValidationFrequency>8000</ValidationFrequency>
    <MaximumPendingWriteBytes>0</MaximumPendingWriteBytes>
    <MaximumSetBufferTime>60000</MaximumSetBufferTime>
    <MaximumStorageDirDepth>25</MaximumStorageDirDepth>
    -->
    <Connections>
    <AutoAccept>true</AutoAccept>
    <AllowDomains></AllowDomains>
    </Connections>
    <!--
    StorageDir path variables

    ${com.wowza.wms.AppHome} - Application home directory
    ${com.wowza.wms.ConfigHome} - Configuration home directory
    ${com.wowza.wms.context.VHost} - Virtual host name
    ${com.wowza.wms.context.VHostConfigHome} - Virtual host config directory
    ${com.wowza.wms.context.Application} - Application name
    ${com.wowza.wms.context.ApplicationInstance} - Application instance name

    -->
    <Streams>
    <StreamType>rtp-live</StreamType>
    <StorageDir>${com.wowza.wms.context.VHostConfigHome}/content</StorageDir>
    <KeyDir>${com.wowza.wms.context.VHostConfigHome}/keys</KeyDir>
    <!-- LiveStreamPacketizers (separate with commas): cupertinostreamingpacketizer, smoothstreamingpacketizer, sanjosestreamingpacketizer, cupertinostreamingrepeater, smoothstreamingrepeater, sanjosestreamingrepeater -->
    <LiveStreamPacketizers>cupertinostreamingpacketizer,smoothstreamingpacketizer,sanjosestreamingpacket izer</LiveStreamPacketizers>
    <!-- Properties defined here will override any properties defined in conf/Streams.xml for any streams types loaded by this application -->
    <Properties>
    </Properties>
    </Streams>
    <Transcoder>
    <!-- To turn on transcoder set to: transcoder -->
    <LiveStreamTranscoder>transcoder</LiveStreamTranscoder>
    <!-- [templatename].xml or ${SourceStreamName}.xml -->
    <Templates>${SourceStreamName}.xml,phon.xml</Templates>
    <ProfileDir>${com.wowza.wms.context.VHostConfigHome}/transcoder/profiles</ProfileDir>
    <TemplateDir>${com.wowza.wms.context.VHostConfigHome}/transcoder/templates</TemplateDir>
    <Properties>
    </Properties>
    </Transcoder>

    <DVR>
    <!-- As a single server or as an origin, use dvrstreamingpacketizer in LiveStreamPacketizers above -->
    <!-- Or, in an origin-edge configuration, edges use dvrstreamingrepeater in LiveStreamPacketizers above -->
    <!-- As an origin, also add dvrchunkstreaming to HTTPStreamers below -->

    <!-- To turn on DVR recording set Recorders to dvrrecorder. This works with dvrstreamingpacketizer -->
    <Recorders></Recorders>

    <!-- As a single server or as an origin, set the Store to dvrfilestorage-->
    <!-- edges should have this empty -->
    <Store></Store>

    <!-- Window Duration is length of live DVR window in seconds. 0 means the window is never trimmed. -->
    <WindowDuration>0</WindowDuration>

    <!-- Storage Directory is top level location where dvr is stored. e.g. c:/temp/dvr -->
    <StorageDir>${com.wowza.wms.context.VHostConfigHome}/dvr</StorageDir>

    <!-- valid ArchiveStrategy values are append, version, delete -->
    <ArchiveStrategy>append</ArchiveStrategy>

    <!-- If this is a dvrstreamingrepeater, define ChunkOriginURL to point back to origin -->
    <!-- And define Application/Repeater/OriginURL to point back to the origin -->
    <Repeater>
    <ChunkOriginURL></ChunkOriginURL>
    </Repeater>

    <!-- Properties for DVR -->
    <Properties>
    </Properties>
    </DVR>

    <!-- HTTPStreamers (separate with commas): cupertinostreaming, smoothstreaming, sanjosestreaming, dvrchunkstreaming -->
    <HTTPStreamers>cupertinostreaming,smoothstreaming,sanjosestreaming</HTTPStreamers>
    <SharedObjects>
    <StorageDir></StorageDir>
    </SharedObjects>
    <Client>
    <IdleFrequency>-1</IdleFrequency>
    <Access>
    <StreamReadAccess>*</StreamReadAccess>
    <StreamWriteAccess>*</StreamWriteAccess>
    <StreamAudioSampleAccess></StreamAudioSampleAccess>
    <StreamVideoSampleAccess></StreamVideoSampleAccess>
    <SharedObjectReadAccess>*</SharedObjectReadAccess>
    <SharedObjectWriteAccess>*</SharedObjectWriteAccess>
    </Access>
    </Client>
    <RTP>
    <!-- RTP/Authentication/[type]Methods defined in Authentication.xml. Default setup includes; none, basic, digest -->
    <Authentication>
    <PublishMethod>digest</PublishMethod>
    <PlayMethod>none</PlayMethod>
    </Authentication>
    <!-- RTP/AVSyncMethod. Valid values are: senderreport, systemclock, rtptimecode -->
    <AVSyncMethod>senderreport</AVSyncMethod>
    <MaxRTCPWaitTime>12000</MaxRTCPWaitTime>
    <IdleFrequency>75</IdleFrequency>
    <RTSPSessionTimeout>90000</RTSPSessionTimeout>
    <RTSPMaximumPendingWriteBytes>0</RTSPMaximumPendingWriteBytes>
    <RTSPBindIpAddress></RTSPBindIpAddress>
    <RTSPConnectionIpAddress>0.0.0.0</RTSPConnectionIpAddress>
    <RTSPOriginIpAddress>127.0.0.1</RTSPOriginIpAddress>
    <IncomingDatagramPortRanges>*</IncomingDatagramPortRanges>
    <!-- Properties defined here will override any properties defined in conf/RTP.xml for any depacketizers loaded by this application -->
    <Properties>
    <Property>
    <Name>rtpDePacketizerWrapper</Name>
    <Value>com.wowza.wms.rtp.depacketizer.RTPDePacketizerWrapperReChunkMPEGTS</Value>
    </Property>
    </Properties>
    </RTP>
    <MediaCaster>
    <RTP>
    <RTSP>
    <!-- udp, interleave -->
    <RTPTransportMode>interleave</RTPTransportMode>
    </RTSP>
    </RTP>
    <!-- Properties defined here will override any properties defined in conf/MediaCasters.xml for any MediaCasters loaded by this applications -->
    <Properties>
    <Name>shoutcastMP3GroupCount</Name>
    <Value>1</Value>
    <Type>Integer</Type>
    </Properties>
    </MediaCaster>
    <MediaReader>
    <!-- Properties defined here will override any properties defined in conf/MediaReaders.xml for any MediaReaders loaded by this applications -->
    <Properties>
    </Properties>
    </MediaReader>
    <MediaWriter>
    <!-- Properties defined here will override any properties defined in conf/MediaWriter.xml for any MediaWriter loaded by this applications -->
    <Properties>
    </Properties>
    </MediaWriter>
    <LiveStreamPacketizers>cupertinostreamingpacketizer, smoothstreamingpacketizer, sanjosestreamingpacketizer</LiveStreamPacketizers>
    <!--<LiveStreamPacketizer>
    Properties defined here will override any properties defined in conf/LiveStreamPacketizers.xml for any LiveStreamPacketizers loaded by this applications
    <Properties>
    </Properties>
    </LiveStreamPacketizer>-->
    <HTTPStreamer>
    <!-- Properties defined here will override any properties defined in conf/HTTPStreamers.xml for any HTTPStreamer loaded by this applications -->
    <Properties>
    </Properties>
    </HTTPStreamer>
    <Repeater>
    <OriginURL></OriginURL>
    <QueryString><![CDATA[]]></QueryString>
    </Repeater>
    <Modules>
    <Module>
    <Name>base</Name>
    <Description>Base</Description>
    <Class>com.wowza.wms.module.ModuleCore</Class>
    </Module>
    <Module>
    <Name>properties</Name>
    <Description>Properties</Description>
    <Class>com.wowza.wms.module.ModuleProperties</Class>
    </Module>
    <Module>
    <Name>logging</Name>
    <Description>Client Logging</Description>
    <Class>com.wowza.wms.module.ModuleClientLogging</Class>
    </Module>
    <Module>
    <Name>flvplayback</Name>
    <Description>FLVPlayback</Description>
    <Class>com.wowza.wms.module.ModuleFLVPlayback</Class>
    </Module>
    </Modules>
    <!-- Properties defined here will be added to the IApplication.getProperties() and IApplicationInstance.getProperties() collections -->
    <Properties>
    </Properties>
    </Application>
    </Root>
    transcode.xml
    <!-- Example template for transcoding, producing four new streams encoded to H.264 video and AAC audio at different bitrates. Resultant streams can be played back individually or as a group. The 360p and 160p encode blocks are enabled through the Enable property, other examples are not enabled. Add additional encode blocks to your template as needed. -->
    <Root>
    <Transcode>
    <Encodes>
    <!-- Setup for 720p, high bandwith, main profile for desktop or set-top box -->
    <Encode>
    <Enable>true</Enable>
    <Name>720p</Name>
    <StreamName>mp4:${SourceStreamName}_720p</StreamName>
    <Video>
    <!-- H.264, PassThru, Disable -->
    <Codec>H.264</Codec>
    <!-- default, CUDA, QuickSync -->
    <Transcoder>default</Transcoder>
    <GPUID>-1</GPUID>
    <FrameSize>
    <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
    <FitMode>fit-height</FitMode>
    <Width>1280</Width>
    <Height>720</Height>
    <!-- <Crop>0,0,0,0</Crop> -->
    <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
    </FrameSize>
    <Profile>main</Profile>
    <Bitrate>1300000</Bitrate>
    <KeyFrameInterval>
    <FollowSource>false</FollowSource>
    <Interval>60</Interval>
    </KeyFrameInterval>
    <Overlays>
    <Overlay>
    <Enable>false</Enable>
    <Index>0</Index>
    <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
    <Opacity>100</Opacity>
    <Location>
    <X>5</X>
    <Y>5</Y>
    <Width>${ImageWidth}</Width>
    <Height>${ImageHeight}</Height>
    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
    <Align>left,top</Align>
    </Location>
    </Overlay>
    </Overlays>
    <Parameters>
    </Parameters>
    </Video>
    <Audio>
    <!-- AAC, PassThru, Disable -->
    <Codec>AAC</Codec>
    <Bitrate>96000</Bitrate>
    <Parameters>
    </Parameters>
    </Audio>
    <Properties>
    </Properties>
    </Encode>
    <!-- Setup for 360p, high bandwith, main profile for desktop -->
    <Encode>
    <Enable>true</Enable>
    <Name>360p</Name>
    <StreamName>mp4:${SourceStreamName}_360p</StreamName>
    <Video>
    <!-- H.264, PassThru, Disable -->
    <Codec>H.264</Codec>
    <!-- default, CUDA, QuickSync -->
    <Transcoder>default</Transcoder>
    <GPUID>-1</GPUID>
    <FrameSize>
    <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
    <FitMode>fit-height</FitMode>
    <Width>640</Width>
    <Height>360</Height>
    <!-- <Crop>0,0,0,0</Crop> -->
    <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
    </FrameSize>
    <Profile>main</Profile>
    <Bitrate>850000</Bitrate>
    <KeyFrameInterval>
    <FollowSource>false</FollowSource>
    <Interval>60</Interval>
    </KeyFrameInterval>
    <Overlays>
    <Overlay>
    <Enable>false</Enable>
    <Index>0</Index>
    <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
    <Opacity>100</Opacity>
    <Location>
    <X>5</X>
    <Y>5</Y>
    <Width>${ImageWidth}</Width>
    <Height>${ImageHeight}</Height>
    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
    <Align>left,top</Align>
    </Location>
    </Overlay>
    </Overlays>
    <Parameters>
    </Parameters>
    </Video>
    <Audio>
    <!-- AAC, PassThru, Disable -->
    <Codec>AAC</Codec>
    <Bitrate>96000</Bitrate>
    <Parameters>
    </Parameters>
    </Audio>
    <Properties>
    </Properties>
    </Encode>
    <!-- Setup for 240p, medium bandwidth, baseline profile -->
    <Encode>
    <Enable>true</Enable>
    <Name>240p</Name>
    <StreamName>mp4:${SourceStreamName}_240p</StreamName>
    <Video>
    <!-- H.264, PassThru, Disable -->
    <Codec>H.264</Codec>
    <!-- default, CUDA, QuickSync -->
    <Transcoder>default</Transcoder>
    <GPUID>-1</GPUID>
    <FrameSize>
    <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
    <FitMode>fit-height</FitMode>
    <Width>360</Width>
    <Height>240</Height>
    <!-- <Crop>0,0,0,0</Crop> -->
    <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
    </FrameSize>
    <Profile>baseline</Profile>
    <Bitrate>350000</Bitrate>
    <KeyFrameInterval>
    <FollowSource>false</FollowSource>
    <Interval>60</Interval>
    </KeyFrameInterval>
    <Overlays>
    <Overlay>
    <Enable>false</Enable>
    <Index>0</Index>
    <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
    <Opacity>100</Opacity>
    <Location>
    <X>5</X>
    <Y>5</Y>
    <Width>${ImageWidth}</Width>
    <Height>${ImageHeight}</Height>
    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
    <Align>left,top</Align>
    </Location>
    </Overlay>
    </Overlays>
    <Parameters>
    </Parameters>
    </Video>
    <Audio>
    <!-- AAC, PassThru, Disable -->
    <Codec>AAC</Codec>
    <Bitrate>96000</Bitrate>
    <Parameters>
    </Parameters>
    </Audio>
    <Properties>
    </Properties>
    </Encode>
    <!-- Setup for 160p, low bandwith, baseline profile for 3G mobile devices such as iOS, Android, Blackberry. -->
    <Encode>
    <Enable>true</Enable>
    <Name>160p</Name>
    <StreamName>mp4:${SourceStreamName}_160p</StreamName>
    <Video>
    <!-- H.264, PassThru, Disable -->
    <Codec>H.264</Codec>
    <!-- default, CUDA, QuickSync -->
    <Transcoder>default</Transcoder>
    <GPUID>-1</GPUID>
    <FrameSize>
    <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
    <FitMode>fit-height</FitMode>
    <Width>284</Width>
    <Height>160</Height>
    <!-- <Crop>0,0,0,0</Crop> -->
    <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
    </FrameSize>
    <Profile>baseline</Profile>
    <Bitrate>200000</Bitrate>
    <KeyFrameInterval>
    <FollowSource>false</FollowSource>
    <Interval>60</Interval>
    </KeyFrameInterval>
    <Overlays>
    <Overlay>
    <Enable>false</Enable>
    <Index>0</Index>
    <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
    <Opacity>100</Opacity>
    <Location>
    <X>5</X>
    <Y>5</Y>
    <Width>${ImageWidth}</Width>
    <Height>${ImageHeight}</Height>
    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
    <Align>left,top</Align>
    </Location>
    </Overlay>
    </Overlays>
    <Parameters>
    </Parameters>
    </Video>
    <Audio>
    <!-- AAC, PassThru, Disable -->
    <Codec>AAC</Codec>
    <Bitrate>96000</Bitrate>
    <Parameters>
    </Parameters>
    </Audio>
    <Properties>
    </Properties>
    </Encode>
    </Encodes>
    <Decode>
    <Video>
    <Deinterlace>false</Deinterlace>
    <Overlays>
    <Overlay>
    <Enable>false</Enable>
    <Index>0</Index>
    <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
    <Opacity>100</Opacity>
    <Location>
    <X>5</X>
    <Y>5</Y>
    <Width>${ImageWidth}</Width>
    <Height>${ImageHeight}</Height>
    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
    <Align>left,top</Align>
    </Location>
    </Overlay>
    </Overlays>
    <Parameters>
    </Parameters>
    </Video>
    <Properties>
    </Properties>
    </Decode>
    <StreamNameGroups>
    <!-- Note: Play stream using stream name ngrp:[stream-name]. -->
    <StreamNameGroup>
    <Name>${SourceStreamName}_all</Name>
    <Members>
    <Member>
    <EncodeName>720p</EncodeName>
    </Member>
    <Member>
    <EncodeName>360p</EncodeName>
    </Member>
    <Member>
    <EncodeName>240p</EncodeName>
    </Member>
    <Member>
    <EncodeName>160p</EncodeName>
    </Member>
    </Members>
    </StreamNameGroup>
    <StreamNameGroup>
    <Name>${SourceStreamName}_mobile</Name>
    <Members>
    <Member>
    <EncodeName>240p</EncodeName>
    </Member>
    <Member>
    <EncodeName>160p</EncodeName>
    </Member>
    </Members>
    </StreamNameGroup>
    </StreamNameGroups>
    <Properties>
    </Properties>
    </Transcode>
    </Root>
    My Stream
    udp://239.255.254.2:1234
    error logs
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.559 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.745 - - - - - - - - LiveStreamPacketizerSanJose.handlePacket[phon/_definst_/phon.stream][mp4a.40.33]: MP3 Audio: Audio is not MPEG1 Layer 3. May not be playable by Flash player.
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.745 - - - - - - - - LiveStreamPacketizerSmoothStreaming.handlePacket[phon/_definst_/phon.stream][mp4a.40.33]: MP3 Audio: Audio is not MPEG1 Layer 3. May not be playable by Silverlight player.
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.745 - - - - - - - - CupertinoPacketHandler.handleHolder[phon/_definst_/phon.stream]: Invalid video codec for iPhone/iPod: MPEG2
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.746 - - - - - - - - LiveStreamPacketizerCupertino.handlePacket[phon/_definst_/phon.stream][mp4a.40.33]: MP3 Audio: Audio is not MPEG1 Layer 3. May not be playable on iOS devices.
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.802 - - - - - - - - JNI:VideoEncoderH264::setDefaults: CPUID vendor:GenuineIntel isMMX:1 isSSE:1 isSSE2:1 isSSE3:1 cpu_opt:6
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.81 - - - - - - - - JNI:VideoEncoderH264::setDefaults: CPUID vendor:GenuineIntel isMMX:1 isSSE:1 isSSE2:1 isSSE3:1 cpu_opt:6
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.817 - - - - - - - - JNI:VideoEncoderH264::setDefaults: CPUID vendor:GenuineIntel isMMX:1 isSSE:1 isSSE2:1 isSSE3:1 cpu_opt:6
    WARN server comment 2012-07-11 12:47:25 - - - - - 5297.822 - - - - - - - - JNI:VideoEncoderH264::setDefaults: CPUID vendor:GenuineIntel isMMX:1 isSSE:1 isSSE2:1 isSSE3:1 cpu_opt:6
    WARN server comment 2012-07-11 12:47:28 - - - - - 5300.605 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:31 - - - - - 5303.609 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:34 - - - - - 5306.627 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:37 - - - - - 5309.635 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:40 - - - - - 5312.639 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:43 - - - - - 5315.657 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:46 - - - - - 5318.672 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:49 - - - - - 5321.707 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:52 - - - - - 5324.715 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:55 - - - - - 5327.733 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:47:58 - - - - - 5330.745 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:01 - - - - - 5333.752 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:04 - - - - - 5336.805 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:07 - - - - - 5339.813 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:10 - - - - - 5342.824 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:13 - - - - - 5345.835 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:22 - - - - - 5354.882 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:25 - - - - - 5357.886 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:28 - - - - - 5360.918 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    WARN server comment 2012-07-11 12:48:31 - - - - - 5363.933 - - - - - - - - RTPDePacketizerMPEGTS.handleRTPPacket: Adaption field control is zero, strange.
    Last edited by RamyGoldy; 07-10-2012 at 11:27 PM.

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    That is strange. When you play the source in VLC what does it report in Tools > Codec info for the audio and video codecs?

    Richard

  3. #3
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Also, write to support@wowza.com and provide details about the source. Include a link to this thread for reference

    Richard

  4. #4
    Join Date
    Jul 2012
    Posts
    2

    Default

    Quote Originally Posted by rrlanham View Post
    That is strange. When you play the source in VLC what does it report in Tools > Codec info for the audio and video codecs?

    Richard

    Here is the report from VLC
    Stream 0
    Type:Video
    Original ID: 2304
    Codec: MPEG-1/2 Video (mpgv)
    Resolution: 720x576
    Frame rate: 50
    Stream 1
    Type:Audio
    Original ID:2305
    Codec: MPEG Audio layer 1/2/3 (mpga)
    Channels: Stereo
    Sample rate: 44100 Hz
    Bitate: 256 kb/s
    Encoded Video [Program 1024]
    Status:Running
    Type: Digital television service
    Publisher: DiviCom Customer

  5. #5
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Did you open a support ticket? Follow this guide to record a 2 - 3 minutes of this stream for debugging and send that to support

    http://www.wowza.com/forums/showthre...gging-purposes

    Richard

  6. #6

    Default

    Answered in ticket: 32785

    Being a TV source at 50FPS it is probably an interlacing issue.

Similar Threads

  1. Modify OSMF player control bar to remove "Live"
    By db_2011 in forum General Forum
    Replies: 1
    Last Post: 11-04-2011, 03:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •