Results 1 to 8 of 8

Thread: Transrating Issue - Possible Transcoder AddOn Bug

  1. #1

    Default Transrating Issue - Possible Transcoder AddOn Bug

    Hi There,

    I need some assistance with an issue that has me baffled. I may have identified an issue with the Transcoder AddOn.

    A little background..

    I'm using a Dual Processor Intel 6 Core - Xeon E5-2620 server running Linux Centos 6.2 w/ 16GB of RAM. The server has been tuned and I'm running Wowza 3.1.2 and the latest JDK. Setenv.sh in /bin directory has JAVA_OPTS="-d64 -server -Xmx12000M"

    The transcoders Application.xml file is set to liverepeater-origin (I've tried just "live" as well), RTMP Authentication is commented out so I can connect direct to the transcoder pulling a stream for troubleshooting.. <LiveStreamPacketizers></LiveStreamPacketizers> are not done on Transcoder/Origin... They are set in the Edge Application.xml files with .smil files in the content folders of the Edge servers and I'm using the streamnamealias... This is done for adaptive bit rate streaming through the edge cluster and that part works fine...

    I have about 30+ Sony SNC EP550 HD PTZ H.264 cams that I am pulling H.264 video and G.711 64Kbps audio from....

    On this one server, I am pulling 4 streams at either 768Kbps or 1024Kbps bit rate. I know that the bandwidth is available to send from the IP camera to the transcoder these bit rates so that is not an issue...

    I am testing the streams using the Akamai support player found at http://support.akamai.com/flash/index.html

    When transcoding is turned on in the /conf/Application.xml file, I am seeing the streaming bit rate to be approximately half of what the camera is sending to the transcoder and what is set in the transrate.xml template. The camera is set to send 1024Kbps and the transrate.xml file is to the same.
    With the stream bit rate to the player at half, the video is extremely pixalated and doesn't look very good.

    I've tried everything to try and troubleshoot the issue including... stopping the other 3 streams on the server, changing the bit rates. Audio off on the camera... Changed frame rates... bit rates settings in the transrate.xml file... cropping on/off.... nothing changes. Although, on a different computer and on this one at times, I noticed when audio was turned on on the camera, the frame rate was all over the place... if the camera was set to 12fps, the Akamai player would see 12, then 13.5, 14,.. all the way to 17.5 and float around 15.5.... As a result, the buffer would empty then fill,.. empty then fill... with the video/audio stop then start again... over and over... I've also messed around with changing receive and send buffer times in VHost.xml... No improvement.

    When I turn transcoding OFF or change the video the PassThru in the transrate.xml file and restart wowza, the video looks Excellent and the stream flows at the bitrate set in the camera.... So, when turning on transcoding(transrating), I only get 1/2 of the bit rate and the video looks horrible... When off, I get the full bit rate or near and it looks great.

    Any suggestions?

    Thanks,

    Tim

  2. #2

    Default

    As a follow up and on a possibly related issue, when I turn transcoding off, I am watching the video start and stop, start and stop... Monitoring it in the Akamai support player, I see the following:

    The camera is set to 12 fps, I start the video in the player with the player buffer at either 6 or 8 seconds... I prefer 3 but thought that I would make it longer. The video buffers... starts and the buffer shows either 6 or 8... then starts playing. The frame rate starts high and creeps up to 18 fps causing the buffer to run empty and the video stops... It then rebuffers and the process starts over again.. Over and over..

    I've tried everything from changing the bit rate high to low... and the frame rate the same up and down... in various combinations... The buffer empties, video stops.. it fills, plays again then empties... over and over again.

    Now,... I turn off the audio in the camera which is G.711 64Kbps (which i DO hear in the akamai player with the transcoder off).... The frame rate and bit rate are solid... audio on and the frame rate climbs, buffer empties and video stops...

    So,.. audio is breaking the stability some how...


    Thanks again,

    Tim





    See attached image


    Output showing what happens is as follows:

    ========== New Test #41 ===========
    [7] Date: Sat Jul 21 2012
    [18] Time: 17:47:50 GMT-0700
    [23] Flash version: MAC 11,3,300,265
    [28] OS: Mac OS 10.7.4
    [36] Client IP: 76.93.168.182
    [41] Override server IP: false
    [46] Stop after first good connection: true
    [51] Preferred buffer length: 6 seconds
    [56] Use fast start buffer: false
    [61] Raw source: rtmp://transcoder01.hdontap.com:1935/transratelive/exp-ak-falls
    [67] Source type: AMD_ONDEMAND
    [72] Host name: transcoder01.hdontap.com
    [77] App name: transratelive
    [82] Stream name: exp-ak-falls
    [87] Making IDENT request to: http://transcoder01.hdontap.com/fcs/ident
    [214] IDENT request returned:
    [821] Connect success on rtmp:1935 after 484 ms
    [830] Found first good connection so stopping port/protocol testing
    [1453] NetStream.Play.Reset at 00:00
    [1461] NetStream.Play.Start at 00:00
    [1468] Metadata received:
    [1473] audiocodecid : g711u
    [1478] audiosamplerate : 8000
    [1484] height : 480
    [1489] displayWidth : 800
    [1494] videocodecid : avc1
    [1499] trackinfo : [object Object],[object Object]
    [1505] frameWidth : 800
    [1510] rtpsessioninfo : [object Object]
    [1516] audiochannels : 1
    [1521] width : 800
    [1526] displayHeight : 480
    [1532] frameHeight : 480
    [7621] NetStream.Buffer.Full at 00:00
    [20186] NetStream.Buffer.Empty at 00:18
    [26136] NetStream.Buffer.Full at 00:18
    [38068] NetStream.Buffer.Empty at 00:36
    [43967] NetStream.Buffer.Full at 00:36
    [55403] NetStream.Buffer.Empty at 00:53
    [61175] NetStream.Buffer.Full at 00:53
    [73089] NetStream.Buffer.Empty at 01:11
    [79103] NetStream.Buffer.Full at 01:11
    [91179] NetStream.Buffer.Empty at 01:29
    [96890] NetStream.Buffer.Full at 01:29
    [108132] NetStream.Buffer.Empty at 01:46
    [113751] NetStream.Buffer.Full at 01:46
    [127060] NetStream.Buffer.Empty at 02:05
    [133030] NetStream.Buffer.Full at 02:05
    [145615] NetStream.Buffer.Empty at 02:24
    [151519] NetStream.Buffer.Full at 02:24
    [164310] NetStream.Buffer.Empty at 02:42
    [169964] NetStream.Buffer.Full at 02:42
    [181930] NetStream.Buffer.Empty at 03:00
    [187651] NetStream.Buffer.Full at 03:00
    [193480] Test stopped by user

  3. #3
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Tim,

    Try it like this:

    <Video>
    	<!-- H.264, PassThru, Disable -->
    	<Codec>PassThru</Codec>
    	<Bitrate>${SourceVideoBitrate}</Bitrate>
    	<Parameters>
    	</Parameters>
    </Video>
    <Audio>
    	<!-- AAC, PassThru, Disable -->
    	<Codec>AAC</Codec>
    	<Bitrate>${SourceAudioBitrate}</Bitrate>
    	<Parameters>
    	</Parameters>
    </Audio>
    Richard

  4. #4

    Default

    Hi Richard,

    Leaving the video as H.264 and not PassThru, seems to have made it worse. I've tested things every which way possible. I've even setup the XL CPU instances on AWS EC2 to pull the stream and I'm getting the same result. Before making the changes you suggest, I was seeing about 1/2 or a little less of the input bit rate. Meaning.. The transcoder instance is taking in a 1024Kbps bit rate and delivering about 400 to 450Kbps... When setting <Bitrate>${SourceVideoBitrate}</Bitrate> , I am now seeing about 100 to 120Kbps with extremely poor looking video.

    If I do change the video codec to PasThru as you suggest, the bitrate is OK and the video looks great but it doesn't change the video. The camera is producing 800x450 resolution video, as you can see from my transrate.xml file, I am cropping the top and bottom 15 pixels for a result of 800x450 resolution video... Codec set to PassThru passes thru 800x480 resolution video which we do not want.

    If I turn off transcoding, the bitrate is right on and the video looks great. For the smaller size encodes, _360p and _120p, I can't set bit rate to ${SourceVideoBitrate}. I need these at the smaller bit rates....

    My transrate.xml file is as follows. i'm at a loss here. This is happening across all of my streams and 5 different transcoding servers unfortunately.

    Thanks for your help,

    Tim

    <!-- Example template for transrate, producing four new streams at different bitrates. Resultant streams can be played back individually or as a group. source, 360p and 160p encode blocks are enabled through the Enable property, other examples are not enabled. Add additional encode blocks to your template as needed. -->
    <Root>
        <Transcode>
            <Encodes>
                <!-- Example Encode block for source, not required unless Member of StreamNameGroup. --> 
                <Encode>
                    <Enable>false</Enable>
                    <Name>source</Name>
                    <StreamName>mp4:${SourceStreamName}_source</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>PassThru</Codec>
                        <Bitrate>${SourceVideoBitrate}</Bitrate>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>AAC</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
                <!-- Setup for 450p, high bandwith, main profile for desktop or set-top box -->
                <Encode>
                    <Enable>true</Enable>
                    <Name>450p</Name>
                    <StreamName>mp4:${SourceStreamName}_450p</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>H.264</Codec>
                        <!-- default, CUDA, QuickSync -->
                        <Transcoder>default</Transcoder>
                        <GPUID>-1</GPUID>
                        <FrameSize>
                            <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
                            <FitMode>crop</FitMode>
                            <Width>800</Width>
                            <Height>450</Height>
                            <Crop>0,0,15,15</Crop>
                            <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
                        </FrameSize>
                        <Profile>main</Profile>
                        <Bitrate>${SourceVideoBitrate}</Bitrate>
                        <KeyFrameInterval>
                            <FollowSource>true</FollowSource>
                            <Interval>60</Interval>
                        </KeyFrameInterval>
                        <Overlays>
                            <Overlay>
                                <Enable>false</Enable>
                                <Index>0</Index>
                                <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
                                <Opacity>100</Opacity>
                                <Location>
                                    <X>5</X>
                                    <Y>5</Y>
                                    <Width>${ImageWidth}</Width>
                                    <Height>${ImageHeight}</Height>
                                    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                    <Align>left,top</Align>
                                </Location>
                            </Overlay>
                        </Overlays>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>AAC</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
                    <!-- Setup for 942p, high bandwith, main profile for desktop or set-top box -->
                <Encode>
                    <Enable>false</Enable>
                    <Name>942p</Name>
                    <StreamName>mp4:${SourceStreamName}_942p</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>PassThru</Codec>
                        <!-- default, CUDA, QuickSync -->
                        <Transcoder>default</Transcoder>
                        <GPUID>-1</GPUID>
                        <FrameSize>
                            <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
                            <FitMode>fit-height</FitMode>
                            <Width>942</Width>
                            <Height>530</Height>
                            <!-- <Crop>0,0,0,0</Crop> -->
                            <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
                        </FrameSize>
                        <Profile>main</Profile>
                        <Bitrate>1024000</Bitrate>
                        <KeyFrameInterval>
                            <FollowSource>true</FollowSource>
                            <Interval>60</Interval>
                        </KeyFrameInterval>
                        <Overlays>
                            <Overlay>
                                <Enable>false</Enable>
                                <Index>0</Index>
                                <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
                                <Opacity>100</Opacity>
                                <Location>
                                    <X>5</X>
                                    <Y>5</Y>
                                    <Width>${ImageWidth}</Width>
                                    <Height>${ImageHeight}</Height>
                                    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                    <Align>left,top</Align>
                                </Location>
                            </Overlay>
                        </Overlays>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>AAC</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
                <!-- Setup for 360p, high bandwith, baseline profile for mobile -->
                <Encode>
                    <Enable>true</Enable>
                    <Name>360p</Name>
                    <StreamName>mp4:${SourceStreamName}_360p</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>H.264</Codec>
                        <!-- default, CUDA, QuickSync -->
                        <Transcoder>default</Transcoder>
                        <GPUID>-1</GPUID>
                        <FrameSize>
                            <!-- letterbox, fit-width, fit-height, crop, stretch, match-source -->
                            <FitMode>fit-height</FitMode>
                            <Width>640</Width>
                            <Height>360</Height>
                            <!-- <Crop>0,0,0,0</Crop> -->
                            <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
                        </FrameSize>
                        <Profile>baseline</Profile>
                        <Bitrate>500000</Bitrate>
                        <KeyFrameInterval>
                            <FollowSource>true</FollowSource>
                            <Interval>60</Interval>
                        </KeyFrameInterval>
                        <Overlays>
                            <Overlay>
                                <Enable>true</Enable>
                                <Index>0</Index>
                                <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/watermarks/explore-360p.png</ImagePath>
                                <Opacity>85</Opacity>
                                <Location>
                                    <X>-10</X>
                                    <Y>-8</Y>
                                    <Width>${ImageWidth}</Width>
                                    <Height>${ImageHeight}</Height>
                                    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                    <Align>right,bottom</Align>
                                </Location>
                            </Overlay>
                        </Overlays>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>AAC</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
                <!-- Setup for 240p, medium bandwidth, baseline profile -->
                <Encode>
                    <Enable>false</Enable>
                    <Name>240p</Name>
                    <StreamName>mp4:${SourceStreamName}_240p</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>H.264</Codec>
                        <!-- default, CUDA, QuickSync -->
                        <Transcoder>default</Transcoder>
                        <GPUID>-1</GPUID>
                        <FrameSize>
                            <!-- letterbox, fit-width, fit-height, crop, stretch, match-source  -->
                            <FitMode>fit-height</FitMode>
                            <Width>360</Width>
                            <Height>240</Height>
                            <!-- <Crop>0,0,0,0</Crop> -->
                            <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
                        </FrameSize>
                        <Profile>baseline</Profile>
                        <Bitrate>350000</Bitrate>
                        <KeyFrameInterval>
                            <FollowSource>true</FollowSource>
                            <Interval>60</Interval>
                        </KeyFrameInterval>
                        <Overlays>
                            <Overlay>
                                <Enable>false</Enable>
                                <Index>0</Index>
                                <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
                                <Opacity>100</Opacity>
                                <Location>
                                    <X>5</X>
                                    <Y>5</Y>
                                    <Width>${ImageWidth}</Width>
                                    <Height>${ImageHeight}</Height>
                                    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                    <Align>left,top</Align>
                                </Location>
                            </Overlay>
                        </Overlays>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>PassThru</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
                <!-- Setup for low bandwith, baseline profile for 3G mobile devices such as iOS, Android, Blackberry -->
                <Encode>
                    <Enable>true</Enable>
                    <Name>120p</Name>
                    <StreamName>mp4:${SourceStreamName}_120p</StreamName>
                    <Video>
                        <!-- H.264, PassThru, Disable -->
                        <Codec>H.264</Codec>
                        <!-- default, CUDA, QuickSync -->
                        <Transcoder>default</Transcoder>
                        <GPUID>-1</GPUID>
                        <FrameSize>
                            <!-- letterbox, fit-width, fit-height, crop, stretch, match-source  -->
                            <FitMode>fit-height</FitMode>
                            <Width>213</Width>
                            <Height>120</Height>
                            <!-- <Crop>0,0,0,0</Crop> -->
                            <!-- <SourceRectangle>0,0,320,240</SourceRectangle> -->
                        </FrameSize>
                        <Profile>baseline</Profile>
                        <Bitrate>60000</Bitrate>
                        <KeyFrameInterval>
                            <FollowSource>true</FollowSource>
                            <Interval>60</Interval>
                        </KeyFrameInterval>
                        <Overlays>
                            <Overlay>
                                <Enable>false</Enable>
                                <Index>0</Index>
                                <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
                                <Opacity>100</Opacity>
                                <Location>
                                    <X>5</X>
                                    <Y>5</Y>
                                    <Width>${ImageWidth}</Width>
                                    <Height>${ImageHeight}</Height>
                                    <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                    <Align>left,top</Align>
                                </Location>
                            </Overlay>
                        </Overlays>
                        <Parameters>
                        </Parameters>
                    </Video>
                    <Audio>
                        <!-- AAC, PassThru, Disable -->
                        <Codec>Disable</Codec>
                        <Bitrate>${SourceAudioBitrate}</Bitrate>
                    </Audio>
                    <Properties>
                    </Properties>
                </Encode>
            </Encodes>
            <Decode>
                <Video>
                    <Deinterlace>false</Deinterlace>
                    <Overlays>
                        <Overlay>
                            <Enable>false</Enable>
                            <Index>0</Index>
                            <ImagePath>${com.wowza.wms.context.VHostConfigHome}/content/wowzalogo.png</ImagePath>
                            <Opacity>100</Opacity>
                            <Location>
                                <X>5</X>
                                <Y>5</Y>
                                <Width>${ImageWidth}</Width>
                                <Height>${ImageHeight}</Height>
                                <!-- horiz: left, right, hcenter - vert: top, bottom, vcenter -->
                                <Align>left,top</Align>
                            </Location>
                        </Overlay>
                    </Overlays>
                    <Parameters>
                    </Parameters>
                </Video>
                <Properties>
                </Properties>
            </Decode>
            <StreamNameGroups>
                <!-- Note: Play stream using stream name ngrp:[stream-name] -->
                <StreamNameGroup>
                    <Name>${SourceStreamName}_all</Name>
                    <Members>
                        <Member>
                            <EncodeName>source</EncodeName>
                        </Member>
                        <Member>
                            <EncodeName>450p</EncodeName>
                        </Member>
                        <Member>
                            <EncodeName>360p</EncodeName>
                        </Member>
                        <Member>
                            <EncodeName>120p</EncodeName>
                        </Member>
                    </Members>
                </StreamNameGroup>
                <StreamNameGroup>
                    <Name>${SourceStreamName}_mobile</Name>
                    <Members>
                        <Member>
                            <EncodeName>360p</EncodeName>
                        </Member>
                        <Member>
                            <EncodeName>120p</EncodeName>
                        </Member>
                    </Members>
                </StreamNameGroup>
            </StreamNameGroups>
            <Properties>
            </Properties>
        </Transcode>
    </Root>
    Last edited by IPVSINC; 07-23-2012 at 08:57 AM.

  5. #5

    Default

    OK... For now, I have found a work around. I'm doubling the bit rate in the video and getting the actual desired bit rate. Meaning... If I set the video bit rate to 1024000, I get about a 500Kbps. If I set the bit rate to 2048000, I get the desired 1024000 Kbps stream. I'd like to get this issue resolved when you have a moment. I'm also having an issue where when Audio is enabled, I see the frame rate climb, the buffer empty, video stops, video rebuffers, video starts and it does it all over again.

    Thank you,

    Tim
    858.768.2990

  6. #6

    Default

    Let's see what we got here:

    1. G.711 audio turned off on camera:
    -Video Passtru works
    -Transrating works
    -FPS and bitrate as expected

    2. G.711 audio on, not transcoding
    -Video/Audio play in flash player
    -FPS and bitrate as expected

    Maybe you can transrate ok, if you passthru the audio? Perhaps that is a solution for playing in Flash.

    There's a couple problems in your template:

    1. <Name>942p</Name> (note that this should be 530p, the vertical resolution)
    <Width>942</Width>
    <Height>530</Height>

    If your source is 480p, it's not going to work that great to try to make the resolution higher. Usually we do that on the player side, so that we don't increase the bitrate with extra info that doesn't really exist. Keep the resolution and bitrates matching the source or less.

    2. <FitMode>fit-height</FitMode>
    <Width>942</Width>
    <Height>530</Height>

    The concept of "fit-height" or "fit-width" in streaming means you specify one dimension, and then your software will set the other automatically keeping the source aspect ratio. You should not then explicitly set both dimensions.

    3. You are cropping the 480p stream, and then stretching the rest. This may cause unpredictable results in the way that Wowza calculates the keyframe intervals. You should pick one or the other, and make sure it's the same type in all your transcodes for one stream.

    When debugging try to simplify your template. Start with 1 encode, then add another, etc...

  7. #7

    Default

    Hi Richard,

    I have removed the _942p encode and when it was in the template, it was disabled. I don't believe the name not being _530p was an issue.. We did that for other reasons...

    The have three encodes going right now and the bit rate issue still exists...

    Here is the setup and issues:

    Camera is set to 800x450 Resolution, 1024Kbps Bit Rate, Key Frame every two seconds, Frame Rate 15

    Encodes are:

    _450p
    Bit Rate set to 1024000 and Source (Tried both)
    Crops top 15 and bottom 15 pixels off for resultant 800x450
    Audio AAC (Audio is off on the camera)

    _360p
    Bit Rate 500000
    Overlay On
    Audio AAC (Audio is off on the camera)

    _120p
    Bit Rate 60000
    Audio AAC (Audio is off on the camera)

    Results - Bit rate on the stream is equal to about 1/2 of what is set on each encode
    Work Around - Double the bit rate and I get close to the desired bit rate.

    NOW, if I turn transocding off in the [install]/conf/Application/Application.xml file, I get the perfect bit rate and the stream looks great... Frame rate in the stream follows what is set in the camera...
    With transcoding still off, I enable Audio, bit rate is good but the frame rate is all over the place... it climbs and climbs... buffer empties, stream stops/timesout, buffer fills, video starts and it does it all over again...

    So... transcoding works for Audio and the frame rate is stable but the bit rate is about 1/2 of set for each encode. Transocoding off, all is good except if G.711 64Kbps audio is enabled in the camera... Video Timesout constantly with the buffer emptying as a result of the climbing frame rate.

    With that said, any suggestions? I'm not worried about the _942p encode.

    Thanks again,

    Tim

  8. #8
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Tim,

    Please refer to ticket 33476 from this point, so there are not two channels

    Richard

Similar Threads

  1. Transrating Issue / Keyframes
    By streamingproducer in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 06-06-2014, 01:48 PM
  2. Issue with AddOn Transcoder multiple bitrate
    By AlbertMac in forum AddOn: Transcoder
    Replies: 1
    Last Post: 12-11-2013, 10:25 AM
  3. Understanding of Transcoder AddOn
    By livonovo in forum AddOn: Transcoder
    Replies: 1
    Last Post: 10-07-2013, 06:07 AM
  4. Transcoder Addon Problem
    By tranmy1828 in forum AddOn: Transcoder
    Replies: 15
    Last Post: 08-27-2013, 06:44 AM
  5. Need some help with transcoder addon
    By tekmedia in forum AddOn: Transcoder
    Replies: 5
    Last Post: 03-12-2012, 04:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •