Results 1 to 2 of 2

Thread: live stream on Iphone stops after 5 seconds, skipping, jumping

  1. #1

    Default live stream on Iphone stops after 5 seconds, skipping, jumping

    I have been testing live streaming on iphone. Sometimes it works fine, but most of the time the channel stops after 5-10 seconds, or skipping, jumping a lot.

    The live streamign is encoded with H264, Base Profile 3.1, ACC codec

    Sometimes it can't even play, returning error "The operation can not be completed"

    Here is a part of the Application.xml

    PHP Code:
    <Streams>
                <
    StreamType>liverepeater-edge</StreamType>
                <
    StorageDir>${com.wowza.wms.context.VHostConfigHome}/content</StorageDir>
                <
    KeyDir>${com.wowza.wms.context.VHostConfigHome}/keys</KeyDir>
                <!-- 
    LiveStreamPacketizers (separate with commas): cupertinostreamingpacketizersmoothstreamingpacketizersanjosestreamingpacketizercupertinostreamingrepeatersmoothstreamingrepeatersanjosestreamingrepeaterdvrstreamingpacketizerdvrstreamingrepeater -->
                <
    LiveStreamPacketizers>cupertinostreamingpacketizersmoothstreamingpacketizersanjosestreamingpacketizercupertinostreamingrepeatersmoothstreamingrepeatersanjosestreamingrepeaterdvrstreamingpacketizerdvrstreamingrepeater</LiveStreamPacketizers>
                <!-- 
    Properties defined here will override any properties defined in conf/Streams.xml for any streams types loaded by this application -->
                <
    Properties>
                </
    Properties>
            </
    Streams
    what else could be the problem?

  2. #2
    Join Date
    Sep 2011
    Posts
    1,931

    Default

    Hi
    I'm not sure which iPhone you have but its suggested that you use Baseline 3.0
    What do the logs say when you try to connect?

    You should also only have one of these two "cupertinostreamingpacketizer" "cupertinostreamingrepeater" depending on how you are going to do your edge configuration,
    You can choose which ever you like. The guide is here,
    http://www.wowza.com/forums/content....tinostreaming)

    Jason
    Last edited by JasonH; 07-27-2012 at 02:57 AM.

Similar Threads

  1. Live HLS broadcast - stops playback after 40 seconds
    By proftanda in forum Live Streaming and Encoder Discussion
    Replies: 8
    Last Post: 08-13-2013, 02:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •