Results 1 to 4 of 4

Thread: Live stream (MPEG-TS based encoder) problem

  1. #1
    Join Date
    Jul 2012
    Posts
    3

    Default Live stream (MPEG-TS based encoder) problem

    I configured the Wowza server as described on page http://www.wowza.com/forums/content.php?37.
    The video stream coming from a receiver Liveu - LU-1000 in video format mpeg-ts.

    The server logs are:
    INFO server comment - RTPMediaCaster.Reconnector[1647844754:live/_definst_:mpegts.stream]: start: 39
    INFO server comment - RTPSessionDescriptionDataProviderBasic.getStreamInfo[live/_definst_]: URI: udp://0.0.0.0:10000
    INFO stream create - -
    INFO server comment - RTPUDPTransport.bind[live/_definst_]: /0.0.0.0:10000
    INFO stream publish mpegts.stream -
    INFO server comment - RTPMediaCaster.Reconnector[1647844754:live/_definst_:mpegts.stream]: done: 39
    INFO server comment - UDPTransport.firstPacket: bind:/0.0.0.0:10000 msg:/10.2.0.60:64229
    INFO server comment - RTPMediaCaster.streamTimeout[1647844754:live/_definst_:mpegts.stream]: timeout:12000 diff:12355 reason:101
    INFO server comment - RTPMediaCaster.resetConnection[1647844754:live/_definst_:mpegts.stream]:
    INFO server comment - RTPMediaCaster.closeRTPSession[1647844754:live/_definst_:mpegts.stream]
    INFO server comment - RTPUDPTransport.unbind[live/_definst_]: /0.0.0.0:10000 sent:0 recv:3741
    INFO stream unpublish mpegts.stream -
    INFO stream destroy mpegts.stream -
    INFO server comment - RTPMediaCaster.Reconnector[1647844754:live/_definst_:mpegts.stream]: start: 40
    INFO server comment - RTPSessionDescriptionDataProviderBasic.getStreamInfo[live/_definst_]: URI: udp://0.0.0.0:10000
    INFO stream create - -
    INFO server comment - RTPUDPTransport.bind[live/_definst_]: /0.0.0.0:10000
    INFO stream publish mpegts.stream -
    INFO server comment - RTPMediaCaster.Reconnector[1647844754:live/_definst_:mpegts.stream]: done: 40
    INFO server comment - UDPTransport.firstPacket: bind:/0.0.0.0:10000 msg:/10.2.0.60:64229
    INFO server comment - RTPMediaCaster.streamTimeout[1647844754:live/_definst_:mpegts.stream]: timeout:12000 diff:12355 reason:101
    INFO server comment - RTPMediaCaster.resetConnection[1647844754:live/_definst_:mpegts.stream]:
    INFO server comment - RTPMediaCaster.closeRTPSession[1647844754:live/_definst_:mpegts.stream]
    INFO server comment - RTPUDPTransport.unbind[live/_definst_]: /0.0.0.0:10000 sent:0 recv:3836
    INFO stream unpublish mpegts.stream -
    INFO stream destroy mpegts.stream -
    Unfortunately does not work.
    What could be the reason of my problem and how can I fix it?

    thanks!

  2. #2

    Default

    Change 0.0.0.0 in mpegts.stream to point to the IP address of the LiveU or the multicast address it is streaming to.

  3. #3
    Join Date
    Jul 2012
    Posts
    3

    Default

    No, it does not work

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Moved to ticket 34240

    R

Similar Threads

  1. Live Encoder Stream handled differently based on startup order
    By vsipat in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 03-14-2014, 03:20 PM
  2. Publish a live stream (MPEG-TS based encoder) from a server side module
    By anatoliy.kachan in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 10-17-2012, 08:11 AM
  3. Publish and play a live stream (MPEG-TS based encoder)
    By toddaalgx in forum Tutorials Discussion
    Replies: 7
    Last Post: 03-22-2012, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •