Results 1 to 5 of 5

Thread: Cant install in Linux CentOS?

  1. #1
    Join Date
    Aug 2012
    Posts
    5

    Default Cant install in Linux CentOS?

    Hi,

    im trying to install Wowza in Linux CentOS but i get an error saying "sorry, you must have a tty to run sudo". What can i do in these cases?

    Thank you.

  2. #2
    Join Date
    Sep 2011
    Posts
    1,934

    Default

    Hi
    This is commonly coursed by the service provider because they have blocked a sudo command you're trying to use.
    It could also be that you have typed the command wrong, perhaps a typo.

    Jason

  3. #3
    Join Date
    Aug 2012
    Posts
    5

    Default

    No, i have definitively not mistyped the command. So what should i do in these cases? is there any alternative way to install it?

    Thank you.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Take a look at the User Guide chapter "Run the server as named user"

    http://www.wowza.com/resources/Wowza...UsersGuide.pdf

    Richard

  5. #5
    Join Date
    Aug 2012
    Posts
    5

    Default

    So that means that if i change the user i install the program from i can use sudo?

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •