Results 1 to 3 of 3

Thread: RTSP stopped working

  1. #1
    Join Date
    Sep 2011

    Question RTSP stopped working

    Hello, I tell them I have a wowza server of the most perfect in the beginning everything worked including the rtsp, the android, blackberry, iphone everything perfect until yesterday it stopped working.

    I deleted temporary and Wowza service restarts but again I failed to run the rtsp, before I could hear in my android phone now, not only can I get the video to play.

    I hope someone knows something about it and can help me.

    Thank you.

  2. #2


    Hi krlosFD,

    First, reboot the server and encoding device. Is it fixed?

    Can you paste the RTSP URL you are trying to play. You can change the IP to x.x.x.x if privacy is a concern.

    Can you also please describe your source stream and encoding device?

    Any error messages? What version of Wowza? Have you upgraded to the latest version?


  3. #3
    Join Date
    Sep 2011


    Hello, I tried to do everything I say.

    I rebooted the server, I reinstalled the wowza 2.2.4 (use this vercion because for me it is more stable and I have had some problems)

    The strange thing is that if it works RTMP, RTSP but not working.

    When did the first installation everything worked wonderfully and suddenly has another comenso to fail.

    any other suggestions that might solve my problem? Thank you.

Similar Threads

  1. HTTPTranscoderThumbnail suddenly stopped working
    By ThomasHess in forum Wowza Transcoder
    Replies: 9
    Last Post: 10-28-2014, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts