Results 1 to 2 of 2

Thread: android playback error when update server 3.0.4 to 3.1.2

  1. #1
    Join Date
    Dec 2009
    Posts
    7

    Exclamation android playback error when update server 3.0.4 to 3.1.2

    before update to 3.1.2 i use the rtsp link like this "rtsp://[ip-address]:80/vod/media.mp4" this is fast to play (about 9s). but after update to 3.1.2 i can't use the link like before i must use "rtsp://[ip-address]:554/vod/media.mp4" or "rtsp://[ip-address]:1935/vod/media.mp4"

    what happen ? and how can i do ??

    Thx.

  2. #2
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi
    You will need to edit the VHost.xml found here :
    [Wowza-install]/conf/VHost.xml

    You will see the following:
    <!-- Separate multiple ports with commas -->
    <!-- 80: HTTP, RTMPT -->
    <!-- 554: RTSP -->
    <Port>1935</Port>

    Edit this section to include port 80 like this:
    <!-- Separate multiple ports with commas -->
    <!-- 80: HTTP, RTMPT -->
    <!-- 554: RTSP -->
    <Port>1935,554,80</Port>

    Jason

Similar Threads

  1. android - chorme doesn't support rtsp after last chrome update.
    By uncle99 in forum Media Players and Devices
    Replies: 3
    Last Post: 10-07-2014, 06:34 AM
  2. Replies: 1
    Last Post: 05-18-2014, 04:00 PM
  3. HLS playback issue on Android 4.3
    By Vincent Chan in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 09-02-2013, 04:14 AM
  4. How to get the rtsp playback code for my Android. Please Help Me
    By bmota007 in forum Live Streaming and Encoder Discussion
    Replies: 12
    Last Post: 12-12-2012, 04:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •