Results 1 to 4 of 4

Thread: connectioncounts not accurate

  1. #1

    Default connectioncounts not accurate

    So I tried this URL

    http://IP:8086/connectioncounts

    It returns around 40 streamnames while I am having 80 channels. It should return all 80 streams though. I am using wowza 2.2.3. Do you have any idea?

    Thanks

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    It is possible there is a problem on the Wowza side in that version. Please try to install 3.1.2 Or wait for 11/13/12, expected date of 3.5

    http://www.wowza.com/forums/content....-Upgrade-Guide

    If you can install 3.1.2, also apply the patch 16 to be the latest and greatest pre-3.5:

    http://www.wowza.com/downloads/Wowza....2-patch16.zip

    Richard

  3. #3

    Default

    I found the problem. It is because the server never stream such channels, that is why it does not load those streams into XML file.

    Is there any new features in Wowza 3.5?

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Robert,

    • Revamped PushPublish, LiveStreamRecord and examples
    • Closed Caption addon
    • Transcoder dynamic overlay
    • Stream lock (easy SSL)
    • wowz protocol



    Richard

Similar Threads

  1. Duration in Log Files not accurate???
    By jim@ensemblevideo.com in forum General Forum
    Replies: 1
    Last Post: 08-19-2014, 07:22 AM
  2. Milliseconds accurate live stream playlist
    By piotrb in forum General Forum
    Replies: 9
    Last Post: 03-23-2012, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •