Results 1 to 7 of 7

Thread: delay in my streaming

  1. #1
    Join Date
    Jul 2012
    Posts
    22

    Default delay in my streaming

    dear sir
    when i start streaming using flash media encoder to wowza server

    i see that there are delay in the streaming start with 15 seconds
    i let the encoder working for 6 hours i see that the delay was 30 minutes

    i need to know how i can stop that delay

    another thing
    when i watch the video if i press the stop button then the play button its started from the last position that i stop the player on it

    i need when i press the play button to continue from the real streaming like windows media encoder

    this is the link i use the stream in
    http://joinstream.net/taghier/

  2. #2

    Default

    Hello,

    Is the issue the same when you playback with the Wowza LiveVideoStreaming example client?

  3. #3
    Join Date
    Jul 2012
    Posts
    22

    Default

    there are no different
    the delay is too much for Wowza LiveVideoStreaming example client
    and the same delay in the adobe player

  4. #4

    Default

    Quote Originally Posted by joinvisions View Post
    there are no different
    the delay is too much for Wowza LiveVideoStreaming example client
    and the same delay in the adobe player
    i don't want delay so much, how to resolve it?
    Last edited by womesy; 11-05-2012 at 01:33 AM.

  5. #5
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi
    What encoder are you using?
    Have you tried the live low latency configuration in the Application.xml?

    The link is here,
    http://www.wowza.com/forums/content....re-to-playback

    Jason

  6. #6
    Join Date
    Jul 2012
    Posts
    22

    Default

    i solve the delay for the mean time
    but i still need to know what i can do when i press the stop button
    its freeze
    after that i start the player its continue from the same position that i stopped on it
    i need when i press the play button to continue from the real streaming

  7. #7
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi
    I think that this may be a bandwidth issue.
    Flash players can buffer the data, because of a lack of bandwidth it has to play the stream slower than the source is sending thus buffering the data it cant play delaying the stream.
    Does the stop and start issue happen with the Wowza player?

    Jason

Similar Threads

  1. IOS Delay with streaming
    By szpuni in forum Live Streaming and Encoders
    Replies: 3
    Last Post: 09-24-2014, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •