Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: WOWZA Service Stops when logging off from the Server & after long hours of idle time

  1. #1

    Default WOWZA Service Stops when logging off from the Server & after long hours of idle time

    Hello - We run WOWZA Media Server 3.1.2 on a Windows 2008 R2 64-bit w/ JVM enabled and have an issue with WOWZA Service Stopping, everytime we log-off from the server. The Service also stops after longs hours of inactivity. We run WOWZA in demo mode and i have verified that we have enough time left before the demo license will expire. FYI, we also have with us the paid license keys with us but haven't applied it as we have an important event coming in a couple of days and didn't want to mess around with the tested set-up.

    I referenced the below thread but didn't quite find the same error logs in my environment. Neither do I see any form of error logs displayed on any of the log files on why the service shut down this way.
    http://www.wowza.com/forums/showthre...er-2003-R2-x64

    Any input on this would be highly appreciated.

    Thanks
    SG
    Last edited by sgopalkr; 11-06-2012 at 07:34 AM. Reason: Corrected problem description

  2. #2
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    SG,

    I don't understand. What is the probem?

    Richard

  3. #3

    Default

    Richard - WOWZA Service Shuts down everytime i log-off from the Server and also after long periods of inactivity of the WOWZA service.

    Thanks
    SG

  4. #4
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    Sounds like you are running Wowza in stand-alone (/bin/startup.bat) mode. You have to start Wowza as a service. See the user guide for your OS.

    Richard

  5. #5

    Default

    Okay...I went ahead and included wrapper.java.additional.9=-Xrs (maintaining the number sequence appropriately) in the /bin/WowzaMediaServer-Service.conf file and hard rebooted the server.

    This fixed the issue of WOWZA Service shutting down whenever I log-off from the Server (hosting WOWZA).

    I will continue to monitor the Service for longer hours and see if shuts down automatically for one reason or the other.

    Thanks
    SG

  6. #6

    Default

    Richard - I have verified that the WOWZA Service Start-up have been configured per the WOWZA User Guide.

    Do you think it would also help if i run the service as a named user as opposed to the Local System Account?

    Thanks
    SG

  7. #7
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    I thought you fixed it?

    Richard

  8. #8

    Default

    One part of it yes....however, on the other aspect of the Service stopping after long period of inactivity, I wanted to check if running the service as a named user would be of any help?

    Thanks
    SG

  9. #9
    Join Date
    Dec 2007
    Posts
    22,013

    Default

    It shouldn't stop. Running as Named User won't help, I don't think. Has it stopped since you fixed the sequence?

    Richard

  10. #10

    Default

    It hasn't stopped since the time I affected the change. However I will keep monitoring it and get back to you tommorrow if the issue continues to exist.

    Thanks
    SG

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 11-15-2012, 04:20 PM
  2. Wowza Service stops after logoff on Windows Server 2003 R2 x64
    By petergibbons in forum Server Administration Discussion
    Replies: 2
    Last Post: 07-11-2012, 08:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •