Results 1 to 2 of 2

Thread: stream problem need help

  1. #1
    Join Date
    Dec 2012

    Default stream problem need help

    hi iam new to wowza software iam using trail version.the problem i want to play some videos here are the videos list link actually those videos are playing in my android tablet but not in my trying wowza to play installed wow but i dont know how to open them the one of the video url looks like this#EXTM3U
    #EXT-X-STREAM-INF:PROGRAM-ID=1,BANDWIDTH=2301288 iam giving the video url in video on demand straming flash http player location page giving url example like this but the page show white no video is coming from player please help me how to open iam new

  2. #2
    Join Date
    Jul 2012


    If you are new to Wowza, I suggest that you study and practice these tutorials using a test Wowza server:

    How to configure your live stream for web playback (video tutorial):
    How to play your first video on demand stream (video tutorial)

    It sounds like you are asking how to convert these video URL's to play using different play technologies. I was unable to get them to work using Flash or VLC. They did work in iOS. Is this your server? If so, we can examine your configuration and help you find a solution. You will need to send an e-mail to requesting assistance with your streaming configuration.


Similar Threads

  1. Stream Name problem
    By in forum General Forum
    Replies: 2
    Last Post: 08-03-2014, 08:30 PM
  2. audio problem with flash player 11.2 occurs only with Stream class stream
    By jachai in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 04-04-2012, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts