Results 1 to 2 of 2

Thread: Video track missing or blank in recording

  1. #1

    Default Video track missing or blank in recording

    We record the stream from Axis Cameras. The recordings are restarted every 15 minutes. We have one such camera that was working just fine and then several of the recordings went blank, but the audio is there. They are similar in size size to the normal recordings, so it seems something is in the file. This continued for about 3 hours and then the video came back. We have tried several video applications to see if we can recover the video track, but nothing has worked.

    Can you shed any light on the issue with this file?


  2. #2
    Join Date
    Dec 2007



    We wouldn't be able to tell what happened from the recording. Have you looked at the error and access log? I would guess that there was some network problem or problem on the encoder side. Wowza just reflects and records what comes in.


Similar Threads

  1. Track the time a user has streamed an online video
    By harikrishna266 in forum Wowza Streaming Engine functionality
    Replies: 2
    Last Post: 04-19-2014, 12:36 AM
  2. Wowza 2 - archive recording - MDAT Atom is missing
    By catdude in forum Server-side Modules and Code Samples Discussion
    Replies: 0
    Last Post: 11-22-2011, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts