Results 1 to 2 of 2

Thread: Flash Video Player seek problem.

  1. #1
    Join Date
    Jan 2013

    Default Flash Video Player seek problem.

    Hi, here we got a problem about Flash Video App on Samsung Smart TV, please help us to remove this bug if possible.

    Application work env:
    Samsung Smart TV 2012 UA32ES5500M
    rtmp stream video via wowza
    Application build via Adobe REOPS

    Description of the problem:
    When we ask application to seek video track before the Current Playing Time lower than 4 sec, it will always lock on loading state.

    This bug was found when we playing a video stream from wowza server.
    Application works fine on this sample url:

    By the way, this bug is only happen on TV.
    Application works fine on Windos 7 and all the Windows system we have.

  2. #2
    Join Date
    Dec 2007


    I don't think any one here has a Samsung smart tv to test with. Have you tried Wowza's sample.mp4, and have you tried testing Wowza server instead of Akamai edge (which might be a FMS server actually)?


Similar Threads

  1. Problem with RTCP packets and Flash player
    By marco.lopez in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 04-24-2013, 02:21 PM
  2. seek to end problem with Wowza/ JW 5.7 (flash rtmpe) combination
    By david_cota in forum Video On Demand Streaming Discussion
    Replies: 1
    Last Post: 10-29-2011, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts