Results 1 to 6 of 6

Thread: MediaCache mp3 archive

  1. Exclamation MediaCache mp3 archive

    Banging my head as to why this file wont play from s3. It made public and is a perfectly good mp3.

    the log shows its getting a 404:
    2013-01-08 18:40:50 UTC comment server WARN 200 - MediaCacheItemHTTPImpl.getItemInfo[]: HTTP response: 404

    But i certainly do not get a 404 when i just go grab it from the browser..

    I have upgraded to 3.5.0 build2989 just last night. But this has had MediaCache Issues, that's why I upgraded.


    Thank you.
    I just tried it from another ec2 server and it works fine..
    that server is running 3.0.4 build1127

    BUT I need it to "work" on the server that has issues.
    Last edited by INVINTUS; 01-08-2013 at 12:00 PM. Reason: addendum

  2. #2
    Join Date
    Dec 2007


    One problem, because there are many subfolders in the bucket path, you have to add "_definst_" to the connection part. Like this:


    But there seems to be another problem too. Can you place the Wowza sample.mp4 in that location and try it?


    Is this an EC2 instance, using vods3 app that is pre-configured?

    You say you made ACL public for this file? Are you able to download it directly? What is the URL?


  3. Default

    I went through every line of the config files and then put my tuned files back in and restarted the server and it seems to be working. I will let you know if it does the same thing again.

  4. Default

    Its doing it again with a newly added mp4 file. I restarted the server and it worked.
    I uploaded the sample to the bucket:
    to answer your question, yes this is a pre-configured ebs instance using your mediacache.

    the sample file works for some reason, but if the server runs long enough, any new files will fail. I am going to build a new server and move my apps over to it. This is a bad day for this to crop up.. always seems to be the case though right?

    Thanks for any insight into this.
    Last edited by INVINTUS; 01-08-2013 at 02:54 PM.

  5. #5
    Join Date
    Dec 2007


    Re-start Wowza, then test again playback again. Then zip up and send /conf and /logs folders to

    Include a link to this thread for reference.


  6. Default

    ok will do.

Similar Threads

  1. Replies: 2
    Last Post: 12-03-2011, 02:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts