Results 1 to 5 of 5

Thread: Issue in HLS streaming

  1. #1

    Default Issue in HLS streaming

    Live streaming works great with RTMP and Silverlight(Though it takes more time to connect) clients. But facing issue in IPAD Mini and Adobe flash player.
    Issue is :

    There is 3 to 4 Second pause in first and second chunk of the video in IPAD mini and it is even worse in HTTP flash player . I downloaded Video chunks and observed that the pause whatever I am seeing is at the end of the chunk. I face this issue only when IPAD starts playing .m3u8 link within 3 to 4 seconds after the connection(Encoder has not finished encoding 10 seconds worth video). this should not be the case as video chunks are of 10 seconds. If IPAD buffer up data initially for long time then I don't see this issue. I don't have any issue with network as I am doing this experiment on LAN.

    Is there any way where I can set wowza to not release packets before one chunk packetization is finished.


    Sudhir
    Last edited by sudhir; 01-15-2013 at 11:52 PM.

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Sudhir,

    There are packetizer configuration options here:
    http://www.wowza.com/forums/content....tinostreaming)

    Richard

  3. #3

    Default

    Richard,
    By configuring packetizer I can control the chuck duration and max count but I want to control IST publish stream time(Delayed publish). Is there any way where wowza can be set not to publish stream before first chuck packetization is completed. I tried adjusting flushInterval but it is not working.

    Sudhir

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Sudhir,

    The live stream has already been published when packetizing begins.

    If you mean prevent playback until so many chunks are created, I don't think there is way to do that.

    Richard

  5. #5

    Default

    Thank you Richard..

Similar Threads

  1. Wowza 3.6.3 HLS issue
    By cmmills in forum On-Demand Streaming
    Replies: 2
    Last Post: 03-20-2014, 01:00 PM
  2. HLS playback issue on Android 4.3
    By Vincent Chan in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 09-02-2013, 04:14 AM
  3. HLS issue on ipad
    By Finale in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 07-26-2013, 03:33 AM
  4. Green Screen Issue with HLS
    By timhart57 in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 05-11-2012, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •