Results 1 to 4 of 4

Thread: Recorded Videos - need two clicks to play

  1. #1

    Default Recorded Videos - need two clicks to play

    Hi,
    I hope you can help.
    I am using JWplayer to play a recorded video.
    The video does not play on the first attempt, but plays on the second click.
    I looked at the logs, and on the first click there are only two lines -

    connect-pending session
    connect session

    Can you advise me on this please.
    I can send you the logs if needed.

    Thanks.

  2. #2

    Default

    Hi,

    This is a player issue. You can see from the log the player is not making an attempt to play, thus Wowza is not playing the content.

    Andrew.

  3. #3

    Default

    Hi thanks for your reply.
    I emailed longtail and I set up a sample page for them.
    On the first click they are getting this error:

    TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at com.wowza.encryptionAS3::TEA$/decrypt()
    at com.longtailvideo.jwplayer.media::RTMPMediaProvider/statusHandler()

    but the second click works.
    We are using wowza server 2.

    Thanks.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    I think they are using the Wowza TEA.as script for SecureToken. Do you have SecureToken enabled in the application?

    Richard

Similar Threads

  1. Live streaming from pre-recorded videos files
    By JosePL in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 04-13-2012, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •