Results 1 to 3 of 3

Thread: About RequestConnectHandshake.generateServerHandshake error

  1. #1
    Join Date
    Jan 2010
    Posts
    4

    Default About RequestConnectHandshake.generateServerHandshake error

    Hi, guys,
    I'm using wowza 2.2.3 and having the errors below these days.(jdk version is 1.6.0.20, by the way)

    ERROR _defaultVHost_ - RequestConnectHandshake.generateServerHandshake: java.lang.ArrayIndexOutOfBoundsException: 1537
    It looks like it tend to happen with Google Chrome about RequestConnectHandshake-error so far.

    What are the possibilities?

    And, could I ask you guys how I can handle the Exception? I just don't want to log the error.(Should I change a log4j.properties?)

    Thanks in advance.

    Shige

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Shige,

    Hard to tell why you are getting this error. Is there some affect, or do you just see this in the error logs?

    btw, the upgrade to 3.5 is still free for Wowza 2 licensees
    http://www.wowza.com/forums/content....-Upgrade-Guide

    We recommend the upgrade to 3.5.

    I would also upgrade to recent Java JDK release.

    Richard

  3. #3
    Join Date
    Jan 2010
    Posts
    4

    Default

    Hi, Richard.

    I'll try to upgrade and wait and see.

    Thanks
    Shige

Similar Threads

  1. Replies: 2
    Last Post: 10-07-2013, 08:14 AM
  2. Replies: 1
    Last Post: 07-12-2012, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •