Results 1 to 2 of 2

Thread: Wowza 3.5 AMI ModuleSecureToken can not be found

  1. #1

    Default Wowza 3.5 AMI ModuleSecureToken can not be found

    AMI: WowzaMediaServer-s3-lickey- (ami-6a98961e)

    I'm doing testing how our application works with Wowza 3.5 (now it works with 2.2.4 yet), and some of major configuration
    unable to use with newer version. It's about SecureToken module, it worked fine with Wowza 3.0 when I used to play with it.

    What is the changes for Wowza 3.5 ModuleSecureToken?

    Wowza Logs:
    loadModFunctions[testing/_definst_]: Module class not found or could not be loaded. Check [install-dir]/conf/testing/Application.xml to be sure all Modules/Module/Class paths are correct: name:ModuleSecureToken
    Configuration (Application.xml):
    				<Description>Client Logging</Description>

  2. #2

Similar Threads

  1. question about ModuleSecureToken
    By gabole29 in forum General Forum
    Replies: 2
    Last Post: 11-08-2013, 10:43 PM
  2. No Records Found for EU based AMI image on EC2?
    By Midnightcoder in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 04-19-2012, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts