Results 1 to 2 of 2

Thread: re-streaming from IP camera issues

  1. #1
    Join Date
    Feb 2013
    Posts
    6

    Default re-streaming from IP camera issues

    Hi all,

    Whenever I follow the re-streaming from IP camera tutorial, I go this log in my wowza server log running on window server 2008.

    RTPUDPTransport.bind[live/_definst_]: 0.0.0.0/0.0.0.0:7022 _defaultVHost_ live _definst_ 200.745 - 80 null 127.0.0.1 rtsp - known 55591186 0 0 - - - - - - - - - - - - - null -
    2013-02-21 08:29:23 CET comment server INFO 200 - RTPUDPTransport.bind[live/_definst_]: 0.0.0.0/0.0.0.0:7023 _defaultVHost_ live _definst_ 200.747 - 80 null 127.0.0.1 rtsp - known 55591186 0 0 - - - - - - - - - - - - - null -
    2013-02-21 08:29:23 CET comment server INFO 200 - RTPUDPTransport.bind[live/_definst_]: 0.0.0.0/0.0.0.0:7024 _defaultVHost_ live _definst_ 200.749 - 80 null 127.0.0.1 rtsp - known 55591186 0 0 - - - - - - - - - - - - - null -
    2013-02-21 08:29:23 CET comment server INFO 200 - RTPUDPTransport.bind[live/_definst_]: 0.0.0.0/0.0.0.0:7025 _defaultVHost_ live _definst_ 200.752 - 80 null 127.0.0.1 rtsp - known 55591186 0 0 - - - - - - - - - - - - - null -
    2013-02-21 08:29:23 CET publish stream INFO 200 kd.stream - _defaultVHost_ live _definst_ 0.011 - 80 null 127.0.0.1 rtsp - known 55591186 0 0 14 0 0 0 kd.stream - - - - - null null - null -
    2013-02-21 08:29:23 CET comment server INFO 200 - RTPMediaCaster.Reconnector[12479618:live/_definst_:kd.stream]: done: 14

    This log is running again and again. May you please kindly help me to sort this issue out?

  2. #2

    Default

    Hi,

    This would indicate either the IP Camera is not accessible, or that the transport type in use is not supported.

    If you have a look at the IP Camera tutorial and the RTPTransportMode options. You could try changing to UDP or Interleaved

    Andrew.

Similar Threads

  1. new ip camera giving issues
    By cblzaccie1 in forum Live Streaming and Encoders
    Replies: 3
    Last Post: 09-08-2014, 11:25 PM
  2. Issues with transcoding IP Camera video
    By xlk3099 in forum AddOn: Transcoder
    Replies: 4
    Last Post: 07-30-2013, 07:12 PM
  3. IP Camera to PushPublish Java Heap Issues
    By SW Ricky in forum AddOn: Other AddOns
    Replies: 7
    Last Post: 03-28-2013, 05:23 AM
  4. Video Chat Multiple Camera Not Streaming For Second Camera
    By emreVeriyaz in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 06-01-2012, 02:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •