Results 1 to 3 of 3

Thread: Can't Restream from Video Server

  1. #1
    Join Date
    Jul 2012

    Default Can't Restream from Video Server

    I have a very weird problem.

    I can watch the stream (both video and audio) through VLC.
    But I can't re-stream from the wowza server.
    The video encoding is H.264 and the sound is G.711.

    Is there any possible reason to cause such a problem?
    I tried transcoder but it didn't work, though the other video server worked well.

  2. #2
    Join Date
    Sep 2011


    You can find a tutorial on how to re-stream from an IP camera here,

    A .stream file example can be found in the link above.


  3. #3
    Join Date
    Dec 2007


    You should be able to playback on Flash RTMP and HTTP clients, but I don't think g711 will work in other clients (iOS, Silverlight, Android). The Wowza Transcoder will transcode g711 to aac.


Similar Threads

  1. ReStream RTSP Video Issues
    By FrankTrog in forum Tutorials
    Replies: 1
    Last Post: 05-30-2014, 05:57 PM
  2. How to restream audio only from video rtsp ?
    By and12345 in forum Tutorials Discussion
    Replies: 1
    Last Post: 03-16-2013, 05:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts