Results 1 to 5 of 5

Thread: Help wowza server will not start ..

  1. #1

    Default Help wowza server will not start ..

    Hello I just installed wowza server the problem that once I get it installed

    Configure logging: file:///usr/local/WowzaMediaServer/conf/log4j.properties
    INFO server server-start Wowza Media Server 3 Trial Edition (Expires: May 26, 20 13) 3.5.2 build3747 -
    INFO server comment - Server License Key: SVRT3-XXXXX-XXXXX-XXXXX-XXXXX-Ka9UR
    INFO server comment - Maximum Connections: Unlimited
    INFO server comment - Transcoder Streams Available: Transcoder Not Available (li nux-32)
    INFO server comment - nDVR Available: Yes
    INFO server comment - DRM Available: Yes
    INFO server comment - Hardware Available Processors: 1
    INFO server comment - Hardware Physical Memory: 538MB/1010MB
    INFO server comment - Hardware Swap Space: 2047MB/2047MB
    INFO server comment - Max File Descriptor Count: 20000
    INFO server comment - Open File Descriptor Count: 46
    INFO server comment - OS Name: Linux
    INFO server comment - OS Version: 2.6.18-348.el5
    INFO server comment - OS Architecture: i386
    INFO server comment - Java Name: Java HotSpot(TM) Server VM
    INFO server comment - Java Vendor: Sun Microsystems Inc.
    INFO server comment - Java Version: 1.6.0_24
    INFO server comment - Java VM Version: 19.1-b02
    INFO server comment - Java Spec Version: 1.6
    INFO server comment - Java Home: /usr/java/jdk1.6.0_24/jre
    INFO server comment - Java Max Heap Size: 1160MB
    INFO server comment - Java Architecture: 32
    INFO server comment - Java Locale[user.language]: en
    INFO server comment - Java Locale[user.country]: US
    INFO server comment - Java Locale[file.encoding]: UTF-8
    INFO server comment - Java Timezone[user.timezone]: America/Los_Angeles
    INFO server comment - Java Args[0]: -Xmx1200M
    INFO server comment - Java Args[1]: -Djava.net.preferIPv4Stack=true
    INFO server comment - Java Args[2]: -Dcom.sun.management.jmxremote=true
    INFO server comment - Java Args[3]: -Dcom.wowza.wms.runmode=standalone
    INFO server comment - Java Args[4]: -Dcom.wowza.wms.native.base=linux
    INFO server comment - Java Args[5]: -Dcom.wowza.wms.AppHome=/usr/local/WowzaMedi aServer
    INFO server comment - Java Args[6]: -Dcom.wowza.wms.ConfigURL=
    INFO server comment - Java Args[7]: -Dcom.wowza.wms.ConfigHome=/usr/local/WowzaM ediaServer
    INFO server comment - Server runmode: standalone
    INFO server comment - Server native.platform: linux
    INFO server comment - Server threads[h/t]: 10/10
    INFO server comment - CMDInterface now listening: [any]:8083
    INFO vhost vhost-start _defaultVHost_ -
    INFO server comment - _defaultVHost_ threads[h/t]:120/80 home:/usr/local/WowzaMe diaServer
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:1935:4)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:1935)
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:80:4)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:80)
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:443:4)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:443)
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:8086:1)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:8086)
    INFO server comment - Server.startShutdownHook: Start server shutdown hook
    INFO server comment - Wowza Media Server is started!


    and gets stuck there.

    then restart the server to give
    WowzaMediaServer service start
    but when I try to enter my http://201.238.222.75:1935 shows nothing
    I could help?

  2. #2

    Default

    it says wowza has started, what type of stream are you working on? i.e live, vod etc?

    Salvadore

  3. #3

    Default

    Hi,

    Did you configure your firewall to allow access to the Wowza ports?

    http://www.wowza.com/forums/content.php?217#openPorts

    Roger.

  4. #4

    Default

    if there is no firewall running on a server with centos is blank so I doubt it causes does not work

  5. #5
    Join Date
    Sep 2011
    Posts
    1,934

    Default

    Hi,
    I think you've modified the conf/VHost.xml in some way.
    When I try the above [Your-Wowza-IP]:1935 I get server=0

    When I try [Your-Wowza-IP]:8086/connectioninfo or [Your-Wowza-IP]:8086/serverinfo I get prompted with the username/password so the server is working.

    Can you post the logs for me please.

    Jason

Similar Threads

  1. cannot start wowza server
    By som1987 in forum Tutorials Discussion
    Replies: 9
    Last Post: 08-27-2012, 11:06 AM
  2. Replies: 2
    Last Post: 08-09-2012, 09:55 AM
  3. I can not start Wowza Server
    By dembuongactro in forum Tutorials Discussion
    Replies: 2
    Last Post: 08-01-2012, 03:59 AM
  4. start wowza server
    By krishnapal in forum General Forum
    Replies: 5
    Last Post: 01-31-2012, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •