Results 1 to 7 of 7

Thread: RTSPRequestMessage.parseHeader[rtsp://server IP]: missing parameters errors

  1. #1
    Join Date
    Apr 2013
    Posts
    14

    Default RTSPRequestMessage.parseHeader[rtsp://server IP]: missing parameters errors

    I am pulling streams from 2 RTSP IP cameras and pushing them out via Wowza using 2 streams: source and 360p. My error log is filling up with "RTSPRequestMessage.parseHeader[rtsp://server IP]: missing parameters: [huge string of characters]" errors. They seem to be happening every minute. I'm a newbie so any help would be greatly appreciated.

  2. #2

    Default

    daswerve, you may need to update to the latest patch, what version of wowza are you running?

    here is a patch to update to wowza 3.5.2

    Salvadore

  3. #3
    Join Date
    Apr 2013
    Posts
    14

    Default

    I'm using 3.5.2

  4. #4
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    Try adding the latest patch which is patch 05,
    http://www.wowza.com/forums/content....lopment-Builds

    Jason

  5. #5
    Join Date
    Apr 2013
    Posts
    14

    Default

    It's been patched

  6. #6

    Default

    Take a look at this article and review the troubleshooting guide

  7. #7
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    reference ticket #55500

Similar Threads

  1. The F4M document contains errors URL missing from Media tag
    By karelboek in forum AddOn: Transcoder
    Replies: 12
    Last Post: 10-24-2013, 12:09 AM
  2. smil file The F4M document contains errors URL missing from Media tag
    By hockey_dave in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 04-25-2012, 10:42 AM
  3. Getting some errors with live stream from rtsp
    By usmanakram in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 12-01-2011, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •