Results 1 to 4 of 4

Thread: Streaming MP3 via HLS not working

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2012
    Posts
    12

    Default Streaming MP3 via HLS not working

    Hello,

    We're trying to stream MP3's via HLS, but all it seems to is load and load and load, then the following error is in the log:

    WARN	server	comment	2013-05-09	13:43:21	-	-	-	-	-	0.126	-	-	-	-	-	-	-	127.0.0.1/files/file.mp3	MediaReaderH264.open[2]: java.lang.Exception: QTUtils.parseQTMediaContainer: File is missing 'moov' atom.
    ERROR	server	comment	2013-05-09	13:43:21	-	-	-	-	-	0.128	-	-	-	-	-	-	-	-	MediaReaderH264Cupertino.indexFile:java.lang.NullPointerException
    We're using the following url:

    http://[wowza-server]:1935/vod/mp3:/files/file.mp3/playlist.m3u8
    Any ideas what could cause this or how to fix it?

    Thank you!
    Last edited by dbm360; 05-09-2013 at 10:44 AM.

Similar Threads

  1. HLS streaming of mp3 file to Android ICS using JW Player 5.9
    By dulmandakh in forum Media Players and Devices Discussion
    Replies: 3
    Last Post: 03-24-2015, 04:29 PM
  2. MP3 Streaming for S3 files: Not Working on Android Device
    By abhi158005 in forum On-Demand Streaming
    Replies: 2
    Last Post: 02-20-2014, 08:55 AM
  3. How to streaming a mp3 audio with HLS?
    By paulo_mendes_ in forum Video On Demand Streaming Discussion
    Replies: 0
    Last Post: 05-16-2012, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •