Results 1 to 2 of 2

Thread: cant start the jconsole

  1. #1
    Join Date
    Jul 2012

    Default cant start the jconsole

    dear sir
    i try to start wowza service but i cant with the following error no 1067

    i gi to jconsolestartup but it give me that you need to instal jdk 5 (aka 1.5) or greater
    i have installed jdk 7 but it didnt work

  2. #2


    Hi there,

    You can check to see what version of Java you are running with the command prompt like this:
    java -version

    And here is an article for setting up and using the new version of Java:
    After installing latest Java version, java command is still using old Java (fix)


Similar Threads

  1. Still need JConsole?
    By vollevents in forum General Forum
    Replies: 3
    Last Post: 03-02-2014, 08:31 PM
  2. Jconsole help
    By in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 5
    Last Post: 03-06-2012, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts