Results 1 to 3 of 3

Thread: help with logs

  1. #1

    Default help with logs

    i have two issues
    the first..
    WARN server comment 2013-06-19 23:59:59 - - - - - 42576.051 - - - - - - - - LiveStreamPacketizerSanJose.handleHolder[liveorigin/_definst_/ch2.stream]: Over flush iteration limit.
    WARN server comment 2013-06-19 23:59:59 - - - - - 42576.051 - - - - - - - - LiveStreamPacketizerCupertino.handleHolder[liveorigin/_definst_/ch2.stream]: Over flush iteration limit.
    WARN server comment 2013-06-19 23:59:59 - - - - - 42576.051 - - - - - - - - LiveStreamPacketizerSanJose.handleHolder[liveorigin/_definst_/ch2.stream]: Over flush iteration limit.
    second..
    WARN server comment 2013-06-19 00:07:24 - - - - - 527484.831 - -- - - - - - LiveMediaStreamReceiver.doWatchdog: streamTimeout: Resetting connection
    WARN server comment 2013-06-19 00:07:24 - - - - - 527484.832 - -- - - - - - LiveMediaStreamReceiver.doWatchdog: streamTimeout: Resetting connection
    WARN server comment 2013-06-19 00:07:24 - - - - - 527484.833 - -- - - - - - LiveMediaStreamReceiver.doWatchdog: streamTimeout: Resetting connection
    WARN server comment 2013-06-19 00:07:24 - - - - - 527484.835 - -- - - - - - LiveMediaStreamReceiver.doWatchdog: streamTimeout: Resetting connection
    WARN server comment 2013-06-19 00:07:27


    can someone help me with this? what does it mean?

  2. #2

    Default

    Hi there,

    I have been looking into the first error message and it looks like Wowza support requests that people getting this error:
    WARN server comment 2013-06-19 23:59:59 - - - - - 42576.051 - - - - - - - - LiveStreamPacketizerSanJose.handleHolder[liveorigin/_definst_/ch2.stream]: Over flush iteration limit.

    Should open a support ticket by writing to support@wowza.com. Zip up and send /conf and recent log files that show "Over flush iteration limit."

    Include a link to this thread for reference.

    The second error could be a network connection problem, or there is packet loss and/or you have streamTimeout set to low. I would be sure the MediaCaster/Property streamTimeout is set to between 8000 and 12000 (8-12 seconds). If you have something lower then that I would change it.

    Also, you may want to insert a jitter buffer to see if you are getting massive packet loss:

    Salvadore

  3. #3

    Default

    its just this one channel.. but all coming from same source.. ive disabled this channel for now see if wowza stops crashing!!

Similar Threads

  1. Custom logs
    By sadone in forum General Forum
    Replies: 3
    Last Post: 08-11-2015, 06:14 AM
  2. Error in logs BufferUtils and show logs in terminal
    By livesreamingforall in forum General Forum
    Replies: 7
    Last Post: 06-30-2015, 06:53 AM
  3. Logs
    By FrankTrog in forum Server Administration
    Replies: 7
    Last Post: 04-11-2014, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •