Results 1 to 2 of 2

Thread: High CPU Usage every now and then

  1. #1
    Join Date
    Jul 2013

    Default High CPU Usage every now and then

    Dear All,

    i am trying to solve an issue with wowza which is realy annoying.

    My Setup:
    # java -version
    java version "1.7.0_25"
    Java(TM) SE Runtime Environment (build 1.7.0_25-b15)
    Java HotSpot(TM) 64-Bit Server VM (build 23.25-b01, mixed mode)

    Wowza Media Server 3 Monthly Edition 3.6.2 build5334
    The system is constanlty pulling 80 Streams in RTMP and Delivers 100-160 RTMP to several locations

    cat /etc/lsb-release
    DISTRIB_DESCRIPTION="Ubuntu 12.04.2 LTS"

    The Issue :
    Every Couple of hours for no apparent reason wowza starts using really high cpu , to the point where the system might become unrsponsive and after a couple of minutes returns back to normal

    Thank you

  2. #2
    Join Date
    May 2013


    To help best diagnose the issue, it may be best if you restart your Wowza instance and wait for the issue to occur. Once it has happened, zip up your [install-dir]/conf and [install-dir]/logs and send them to

Similar Threads

  1. High Cpu usage AMD Opteron Dual CPU Server.
    By djcenk in forum Performance Tuning Discussion
    Replies: 1
    Last Post: 11-26-2013, 08:11 AM
  2. High CPU usage in recording thread
    By robw21 in forum General Forum
    Replies: 1
    Last Post: 09-24-2013, 06:02 AM
  3. Very high CPU usage from Wowza start
    By pr1001 in forum Performance Tuning Discussion
    Replies: 6
    Last Post: 07-05-2012, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts