Results 1 to 5 of 5

Thread: Jerky Video

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Oct 2012
    Posts
    6

    Default Jerky Video

    I have a 256kbps bitrate video, which I am streaming from wowza 3.5.2, but video is very jerky, when I convert that video to 64kbps it works fine. I am using flowplayer 5 to play the video. Can anybody has the solution to stream the video without jerky effect, I think 256kbps is low-res video.

  2. #2
    Join Date
    May 2013
    Posts
    680

    Default

    Since it is hard to tell at this point the source of the problem, are you receiving any errors in the logs? Are the files local? Do you have a public link we can view for testing?

  3. #3
    Join Date
    Oct 2012
    Posts
    6

    Default

    Matt,

    Not receiving error in the logs and the files are stored locally. Let me know what all info you require to look into the issue.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Do you have a rtmp link to the 256kbs stream? If you don't want to post it here, send it to support@wowza.com, and include a link to this thread for reference.

    Richard

  5. #5
    Join Date
    Oct 2012
    Posts
    6

    Default

    Richard,

    I have sent an email.

    Dhyuman

Similar Threads

  1. Transcoder Issues - Jerky video/Low Frame Rates
    By alexmay in forum Wowza Transcoder
    Replies: 4
    Last Post: 05-30-2014, 05:31 PM
  2. jerky h.264 video stream
    By RichardMommsen in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 06-13-2012, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •