Results 1 to 6 of 6

Thread: WARN vhost comment _defaultVHost_ Bind failed, try again ([any]:80): .Bind

  1. #1

    Default WARN vhost comment _defaultVHost_ Bind failed, try again ([any]:80): .Bind

    WARN vhost comment _defaultVHost_ Bind failed, try again ([any]:80): .BindException: Address already in use

    This is the message I get when I try to start the wowza server.

    THis is on windows 7.

    It was working great, then I rebooted the server, then this started.

    I do not have wowza running as a service.

    I checked to see if I could see anything else starting up using port 80.
    could not find anything.

    Changed the applications sync method to "systemclock" per an older post about this same error... did not help.

    Any other suggestions?

    I could just change wowza so that it does not use 80... not sure how to do that if it wont start though...

    Last edited by kmax1940; 07-22-2013 at 04:16 PM.

  2. #2
    Join Date
    Jul 2012



    This error indicates that another application on your server is using port 1935. In Windows, it is most often the result of Wowza Media Server having been started as a server and then also starting in standalone mode (standalone mode runs in a command console window and displays real time server logging). Check your running services in Windows and stop Wowza Media Server if you intend to continue using Wowza in the standalone mode.

    For more information on how to start and stop Wowza Media Server, take a look at this section from the Quick Start Guide:

    Starting and stopping the server (standalone)

    Starting and stopping the server (system service)

    Other resources:

    Ports used for streaming


  3. #3


    I got it going by going into conf/vhost and changing the port from 80 to 88.

    Anyone know how I can get it to use 88 again? Or does it matter? Because I do not even use port 80 when I am connecting to the video, I use port 1935.

    Any suggestions?

  4. #4
    Join Date
    Jul 2012


    I see that you're not using Wowza as a service. Please create a support ticket by sending an e-mail to Please include a reference to this post and a copy of your [install-dir]/conf and /logs folders as a .zip file (or other archive) so we can take a closer look at your configuration and server activity.

    Thank you,


  5. #5


    the error was about port 80. did you catch that? i accidentally pasted it in as port 1935.... but the error was about port 80.

    i edited the post to show the correct error.

  6. #6
    Join Date
    Dec 2007


    You probably have a web server running on that machine binding to port 80. You can't bind to the same IP/Port combination as another service, or of another VHost.xml /HostPort


Similar Threads

  1. Address already in use: bind
    By efiten in forum Server Administration Discussion
    Replies: 4
    Last Post: 09-03-2015, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts