Results 1 to 2 of 2

Thread: Using StartUpStreams.xml

  1. #1

    Default Using StartUpStreams.xml

    Hello, I see that to restart streams every time you restart wowza you have to go into the StartUpStreams.xml file and add some code.

    I am trying to understand what I need to add there.

    I am doing a live rtsp stream...
    In the streamcaster I just leave it set to "rtp" and enter the stream name.... camera1.stream.

    Do I need to point to the path where the camera1.stream file is?

    <StartupStream>
    <Application>live/_definst_</Application>
    <MediaCasterType>rtp</MediaCasterType>
    <StreamName>/content/camera1.stream</StreamName>
    </StartupStream>

    or can i just do this

    <StartupStream>
    <Application>live/_definst_</Application>
    <MediaCasterType>rtp</MediaCasterType>
    <StreamName>camera1.stream</StreamName>
    </StartupStream>


    thanks

  2. #2

    Default

    I got it.
    It does not need the path... this works fine.


    <StartupStream>
    <Application>live/_definst_</Application>
    <MediaCasterType>rtp</MediaCasterType>
    <StreamName>camera1.stream</StreamName>
    </StartupStream>

    <StartupStream>
    <Application>live/_definst_</Application>
    <MediaCasterType>rtp</MediaCasterType>
    <StreamName>camera2.stream</StreamName>
    </StartupStream>


    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •