Results 1 to 6 of 6

Thread: cache live streaming

  1. #1
    Join Date
    Nov 2011
    Posts
    13

    Default cache live streaming

    After finishing the live broadcast, continues to broadcast the last 4 or 5 minutes of the broadcast.
    It's as if he was a cache of transmission.
    Already restarted the Wowza several times, and the problem persisted, and when I open the flash media encoder to transmit, it does not ask for username and password.

  2. #2

    Default

    Hi there,

    This can happen if you are using a StreamType of "default" with a live stream.

    Can you double check the StreamType in the Application.xml file, also check that there are no typos and that the Application.xml file is in the right location.

    Salvadore

  3. #3
    Join Date
    Nov 2011
    Posts
    13

    Default

    Quote Originally Posted by salvadore View Post
    Hi there,

    This can happen if you are using a StreamType of "default" with a live stream.

    Can you double check the StreamType in the Application.xml file, also check that there are no typos and that the Application.xml file is in the right location.

    Salvadore
    I'm using cast-control.

  4. #4

    Default

    I do not have experience with cast-control, but you should be able to edit the Wowza config files.

    This could also be a latency issue, so another idea would be to enable the "Auto-Adjust" option in FMLE, it is a check box below the Stream Name section.

    You can set up this module for authentication:
    How to enable username/password authentication for RTMP and RTSP publishing (ModuleRTMPAuthenticate)

    Salvadore

  5. #5
    Join Date
    Nov 2011
    Posts
    13

    Default

    Resolved.
    Thanks.

  6. #6

    Default

    Thanks for the update

    Salvadore

Similar Threads

  1. Playlist, chunklist - Cache-control: no-cache
    By mcaron in forum Server-side Modules and Code Samples Discussion
    Replies: 0
    Last Post: 06-18-2012, 04:18 AM
  2. SmoothStreaming Live and no-cache headers
    By mallyhubz in forum Live Streaming and Encoder Discussion
    Replies: 4
    Last Post: 03-20-2012, 08:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •