Results 1 to 4 of 4

Thread: Locally installed WowzaServer not starting

  1. #1

    Question Locally installed WowzaServer not starting

    Hi,

    I have installed Wowza in locally in Ubuntu. Earlier it was playing fine, but today when I tried to start it, wowza is not starting.

    Here is log that I get

    birendra@birendra:/usr/local/WowzaMediaServer/bin$ ./startup.sh
    Configure logging: file:///usr/local/WowzaMediaServer/conf/log4j.properties
    INFO server server-start Wowza Media Server 3 Developer Edition (Expires: Nov 18, 2013) 3.6.2 build5334 -
    INFO server comment - Server License Key: SVRB3-XXXXX-XXXXX-XXXXX-XXXXX-mUKnG
    INFO server comment - Maximum Connections: 10
    INFO server comment - Transcoder Streams Available: 2
    INFO server comment - Transcoder Watermark: Yes
    INFO server comment - nDVR Available: Yes
    INFO server comment - DRM Available: Yes
    INFO server comment - Hardware Available Processors: 4
    INFO server comment - Hardware Physical Memory: 755MB/3817MB
    INFO server comment - Hardware Swap Space: 4059MB/4059MB
    INFO server comment - Max File Descriptor Count: 4096
    INFO server comment - Open File Descriptor Count: 57
    INFO server comment - OS Name: Linux
    INFO server comment - OS Version: 3.5.0-17-generic
    INFO server comment - OS Architecture: amd64
    INFO server comment - Java Name: OpenJDK 64-Bit Server VM
    INFO server comment - Java Vendor: Oracle Corporation
    INFO server comment - Java Version: 1.7.0_21
    INFO server comment - Java VM Version: 23.7-b01
    INFO server comment - Java Spec Version: 1.7
    INFO server comment - Java Home: /usr/lib/jvm/java-7-openjdk-amd64/jre
    INFO server comment - Java Max Heap Size: 1066MB
    INFO server comment - Java Architecture: 64
    INFO server comment - Java Locale[user.language]: en
    INFO server comment - Java Locale[user.country]: US
    INFO server comment - Java Locale[file.encoding]: UTF-8
    INFO server comment - Java Timezone[user.timezone]: Asia/Kathmandu
    INFO server comment - Java Args[0]: -Xmx1200M
    INFO server comment - Java Args[1]: -Djava.net.preferIPv4Stack=true
    INFO server comment - Java Args[2]: -Dcom.sun.management.jmxremote=true
    INFO server comment - Java Args[3]: -Dcom.wowza.wms.runmode=standalone
    INFO server comment - Java Args[4]: -Dcom.wowza.wms.native.base=linux
    INFO server comment - Java Args[5]: -Dcom.wowza.wms.AppHome=/usr/local/WowzaMediaServer
    INFO server comment - Java Args[6]: -Dcom.wowza.wms.ConfigURL=
    INFO server comment - Java Args[7]: -Dcom.wowza.wms.ConfigHome=/usr/local/WowzaMediaServer
    INFO server comment - Server runmode: standalone
    INFO server comment - Server native.platform: linux
    INFO server comment - Server threads[h/t]: 10/10


    But, after this, the port listening part never comes. I unistalled and reinstalled the Wowza, but its still the same.

  2. #2

    Default

    Possible problems to check:

    1: Wowza can not connect to the licensing server, check internet connection.
    2: The ip address and port may be in use by some other service, make sure nothing else is using the same ip/port config.
    3: You dont have the correct privileges, try running as root

    Check the [install-dir]/logs/wowzamediaserver_access.log file to see if there is any more information about what might be going wrong.

    Salvadore

  3. #3

    Default

    Hi,

    The ports are not used by any other application.
    Also the internet connection is fine.. Also I have proper privilege as well.

    One strange thing.. I tried to ran Wowza in my Windows OS as well.. same issue...

    I am not seeing any further message after INFO server comment - Server threads[h/t]: 10/10

    Can it be possible, the license check URL itself is down.

    Thanks,
    Birendra

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Birendra,

    Open a support ticket so we can look at the license. Write to support@wowza.com. Include a link to this thread for reference.

    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •