Results 1 to 3 of 3

Thread: Playback of MPTS Streams

  1. #1
    Join Date
    Sep 2013
    Posts
    5

    Default Playback of MPTS Streams

    I have a multicast stream containing six programs coming into my office over one single udp port. I am using ffmpeg to push the streams to wowza...

    I am able to map the programs, and run multiple instances of ffmpeg using the same port without a port binding error by using the option ?reuse=1.

    Now, my problem is that when I push these streams back out to our broadcast server, only one stream can be watched. It seems to be the last ffmpeg instance that I run is the one that is viewable. The other streams just dont show up.

    How can I get wowza to accept all of the streams and play them successfully?

    Thanks in advance!!

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Try setting Application.xml /RTP /DatagramPortSharing to "true"

    http://www.wowza.com/forums/content....and-multicast)

    Richard

  3. #3
    Join Date
    Sep 2013
    Posts
    5

    Default

    Hi. Thanks for your reply. Unfortunately, I have already tried doing that. I restarted wowza after making the change, and the result is the same.

Similar Threads

  1. MPEG2-TS (MPTS) Live Stream Setup and test using VLC Player - Not working
    By rainierconnect in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 01-17-2014, 10:58 AM
  2. Timing out on MPTS multicast join
    By j_ciak in forum Live Streaming and Encoder Discussion
    Replies: 6
    Last Post: 11-06-2013, 02:04 PM
  3. Live MPTS Streaming showing Black Screen
    By dhamibirendra in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 05-11-2013, 04:44 AM
  4. mpts transcode
    By raputza in forum AddOn: Transcoder
    Replies: 5
    Last Post: 12-11-2011, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •