Results 1 to 2 of 2

Thread: Live stream repeater with nDVR shows black screen

  1. #1

    Default Live stream repeater with nDVR shows black screen

    Hi,
    I followed the guide in:
    http://www.wowza.com/forums/content.php?306

    I then broadcast using FMLE to rtmp://test1.dev/liveorigin with stream name myDesktop.
    I try to play the nDVR from the test page /LiveDVRStreaming/FlashHTTPPlayer/player.html with my edge server address http://test4.dev:1935/liveedge/myDes...nifest.f4m?DVR and get black screen, both for the live and for the recorded parts of the time scroller.

    Few other tests I did:


    Any idea why the player shows black video?

    Thanks,
    T.

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Johnathan,

    Please open a support ticket for this issue so we can take a closer look by writing to support@wowza.com. If these servers have public IPs, send those. And re-start Wowza on both servers and test with nDVR, then send /conf folder and access log showing these re-starts and test from both servers.

    Include a link to this thread for reference.

    Richard

Similar Threads

  1. Black Screen on Chrome with RTSP source stream
    By ArnaudT in forum General Forum
    Replies: 3
    Last Post: 08-12-2014, 07:21 AM
  2. Live broadcast, with AS2 and Transcoder, black screen.
    By devideen10 in forum General Forum
    Replies: 4
    Last Post: 07-17-2014, 08:38 AM
  3. Live MPTS Streaming showing Black Screen
    By dhamibirendra in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 05-11-2013, 04:44 AM
  4. Live stream from IP Camera only show black screen
    By vsrboth in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 02-07-2013, 09:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •