Results 1 to 4 of 4

Thread: liveedge always connect only to the _definst_ on original server?

  1. #1
    Join Date
    Aug 2012
    Posts
    10

    Default liveedge always connect only to the _definst_ on original server?

    hello
    whether the redirect work with the original server with the name of the great?
    I have set up a classical scheme for original/edge by instruction http://www.wowza.com/forums/content.php?227

    1. publish stream:
    rtmp://wms1.demo.com/liveorigin/fl1/room5
    2. play
    ffplay -i rtmp://wms2.demo.com/liveedge/fl1/room5

    and nothing happens ((

    in edge server logs i see server try to connect to default application instance:

    2013-09-26 08:22:09,418 WARN LiveMediaStreamReceiver.doWatchdog: streamTimeout[liveorigin/_definst_/fl1]: Resetting connection: wowz://wms1.demo.com:1935/liveorigin/_definst_/fl1


    it's the bug or feature?

  2. #2
    Join Date
    May 2013
    Posts
    680

    Default

    Are your origin/edge the same Wowza version? If so what version?

    Also, what does your OriginURL read on your edge (if you are using another method i.e. .stream files or programmatic, please indicate which)?

  3. #3
    Join Date
    Aug 2012
    Posts
    10

    Default

    yes, same.
    3.6.2.

    wee use OriginalURL

    <Repeater>
    <OriginURL>wowz://wms1.demo.com/liveorigin</OriginURL>
    <QueryString><![CDATA[]]></QueryString>
    </Repeater>

  4. #4
    Join Date
    May 2013
    Posts
    680

    Default

    Which build number? We had an issue resolved by patch 3 that was related to this issue. You might want to ensure that you are on the latest patch. Otherwise, try specifying the application instance in the OriginURL and let me know the result.

Similar Threads

  1. Unknown log spam on liveedge
    By brambles in forum General Forum
    Replies: 5
    Last Post: 08-22-2013, 09:43 AM
  2. Losting original stream name
    By rodsju in forum AddOn: Transcoder
    Replies: 11
    Last Post: 05-23-2012, 05:46 AM
  3. Keep original stream name with ModuleMediaWriterFileMover
    By hundstage in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 3
    Last Post: 02-19-2012, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •