Results 1 to 4 of 4

Thread: Stream cutting off

  1. #1

    Default Stream cutting off

    Hello, every 30 minutes or so, the stream stops on the public side for the viewer. I'm using Adobe Flash Media Live Encoder 3.2 and the stream is still live and nothing in the log says anything about stopping. If the user clicks play after the stream has stopped, the stream starts again.

    Any ideas?

  2. #2


    This sounds like a network connectivity issue.

    You might try the "auto-adjust" options in FMLE and see if there is a configuration that helps or fixes the problem.


  3. #3


    This actually sounds like a bandwidth issue on the client side.

    What clients are having this problem?
    How often do you experience this problem?
    What is the bitrate of the stream?

    Have you tried a lower bitrate?
    Have you tested in playback with other clients?


  4. #4


    Setting the "auto-adjust" seemed to solve the issue!

Similar Threads

  1. Stream cutting in and out
    By krissy in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 2
    Last Post: 02-20-2013, 02:26 PM
  2. Wowza cutting off the stream?
    By coskel22 in forum Live Streaming and Encoder Discussion
    Replies: 8
    Last Post: 12-23-2012, 04:27 PM
  3. RTSP + Android + Wowza.v3 = Keeps Cutting Out After 90 sec
    By astudios in forum Media Players and Devices Discussion
    Replies: 28
    Last Post: 04-04-2012, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts