Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Default installation Wowza. Please help in setup

  1. #1
    Join Date
    Nov 2013

    Default Default installation Wowza. Please help in setup


    I have installed Wowza on my CentOS 6.4 server with cPanel installed on it. I have disabled iptables temporarily to check Wowza. Via the link http://myIPaddress:1935/ is see Wowza Media Server 3 Trial Edition (Expires: Dec 26, 2013) 3.6.3 build8031. But how can I launch pre-installed scrips, so I'll be able to see flash streaming in my browser?
    I have tried suggestions from but without any success. Can anyone guide me how can I check streaming and also, how can i post my own video in fullHD, so it will be available for view in my browser?
    Thank you.

  2. #2


    What happens when you tried to play the sample.mp4 with this "Quick Test" guide?

    What does the player say?
    Do you see any messages hinting to the problem in the logs?

    You can start Wowza in stand-alone (/bin/startup.bat) mode so you can see log output in the console.
    Please test the sample.mp4 stream again and post the output from the console so we can help troubleshoot your issue.


  3. #3
    Join Date
    Nov 2013



    Thank you for your response. Problem that the I can't access to flash player via the next link: /examples/VideoOnDemandStreaming/FlashRTMPPlayer/player.html
    You can try this in my demo server: You can put any link after "/" and browser only tells you Wowza version. Can you please let me to know what I'm doing wrong?

    Thank you.

  4. #4


    Did you install the example players as described in this section of the guide:
    Installing examples


  5. #5
    Join Date
    Nov 2013


    Yes. I have already installed them. What should I do the next?
    Also, during starting process I got this:

    root@server [/usr/local/WowzaMediaServer/bin]# ./
    Configure logging: file:///usr/local/WowzaMediaServer/conf/
    INFO server server-start Wowza Media Server 3 Trial Edition (Expires: Dec 26, 2013) 3.6.3 build8031 -
    INFO server comment - Server License Key: SVRT3-XXXXX-XXXXX-XXXXX-XXXXX-9mz6m
    INFO server comment - Maximum Connections: Unlimited
    INFO server comment - Transcoder Streams Available: Unlimited
    INFO server comment - Transcoder Watermark: Yes
    INFO server comment - nDVR Available: Yes
    INFO server comment - DRM Available: Yes
    INFO server comment - Hardware Available Processors: 4
    INFO server comment - Hardware Physical Memory: 732MB/3787MB
    INFO server comment - Hardware Swap Space: 202MB/1023MB
    INFO server comment - Max File Descriptor Count: 20000
    INFO server comment - Open File Descriptor Count: 49
    INFO server comment - OS Name: Linux
    INFO server comment - OS Version: 2.6.32-358.23.2.el6.x86_64
    INFO server comment - OS Architecture: amd64
    INFO server comment - Java Name: Java HotSpot(TM) 64-Bit Server VM
    INFO server comment - Java Vendor: Oracle Corporation
    INFO server comment - Java Version: 1.7.0_45
    INFO server comment - Java VM Version: 24.45-b08
    INFO server comment - Java Spec Version: 1.7
    INFO server comment - Java Home: /usr/java/jre1.7.0_45
    INFO server comment - Java Max Heap Size: 1067MB
    INFO server comment - Java Architecture: 64
    INFO server comment - Java Locale[user.language]: en
    INFO server comment - Java Locale[]: US
    INFO server comment - Java Locale[file.encoding]: ISO-8859-1
    INFO server comment - Java Timezone[user.timezone]: Europe/Paris
    INFO server comment - Java Args[0]: -Xmx1200M
    INFO server comment - Java Args[1]:
    INFO server comment - Java Args[2]:
    INFO server comment - Java Args[3]: -Dcom.wowza.wms.runmode=standalone
    INFO server comment - Java Args[4]: -Dcom.wowza.wms.native.base=linux
    INFO server comment - Java Args[5]: -Dcom.wowza.wms.AppHome=/usr/local/WowzaMediaServer
    INFO server comment - Java Args[6]: -Dcom.wowza.wms.ConfigURL=
    INFO server comment - Java Args[7]: -Dcom.wowza.wms.ConfigHome=/usr/local/WowzaMediaServer
    INFO server comment - Server runmode: standalone
    INFO server comment - Server native.platform: linux
    INFO server comment - Server threads[h/t]: 10/10
    INFO server comment - CMDInterface now listening: [any]:8083
    INFO vhost vhost-start _defaultVHost_ -
    INFO server comment - _defaultVHost_ threads[h/t]:120/80 home:/usr/local/WowzaMediaServer
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:1935:4)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:1935)
    INFO vhost comment _defaultVHost_ Bind attempt ([any]:8086:1)
    INFO vhost comment _defaultVHost_ Bind successful ([any]:8086)
    INFO server comment - Server.startShutdownHook: Start server shutdown hook
    INFO server comment - Wowza Media Server is started!
    Last edited by vaarsn; 11-24-2013 at 09:24 AM.

  6. #6


    And have you navigated to [wowza install-dir]/examples/VideoOnDemandStreaming/FlashRTMPPlyer/player.html?


  7. #7
    Join Date
    Nov 2013


    Yes. You can see the next layout:

    root@server [/usr/local/WowzaMediaServer/examples/VideoOnDemandStreaming/FlashRTMPPlayer]# ll
    total 1196
    drwxrwxr-x 5 root root 4096 Nov 24 13:23 ./
    drwxrwxr-x 8 root root 4096 Nov 24 13:23 ../
    -rwxrwxr-x 1 root root 8029 Oct 29 16:45 AC_RunActiveContent.js*
    drwxrwxr-x 3 root root 4096 Nov 24 13:23 com/
    drwxrwxr-x 2 root root 4096 Nov 24 13:23 css/
    drwxrwxr-x 2 root root 4096 Nov 24 13:23 img/
    -rwxrwxr-x 1 root root 6581 Oct 29 16:45 player.html*
    -rwxrwxr-x 1 root root 1156608 Oct 29 16:45 VOD.fla*
    -rwxrwxr-x 1 root root 25342 Oct 29 16:45 VOD.swf*

    How can I get working Wowza?

  8. #8


    Open the player.html file from WowzaMediaServer/examples/VideoOnDemandStreaming/FlashRTMPPlayer/player.html, in a web browser.

    In "Server": enter rtmp://[wowza-ip-address]/vod.
    In "Stream": enter mp4:sample.mp4.
    Click the Connect button.

    If Wowza is running, you should see the sample.mp4 file that ships with Wowza start streaming


  9. #9
    Join Date
    Nov 2013


    Can you please provide me with a full link, because I tried several different links and without success. Here is an example:
    Maybe I have installed something incorrectly or I need to correct some settings?

  10. #10


    I was able to play the sample.mp4 file from your server using this player:

    in the Video Source URL:
    Last edited by salvadore; 11-25-2013 at 05:50 AM. Reason: forgot an app-name in URL

Page 1 of 2 12 LastLast

Similar Threads

  1. Wowza default onCuePoint handler
    By ryhsiao in forum General Forum
    Replies: 1
    Last Post: 07-02-2014, 09:41 AM
  2. Issues with default installation (green screens)
    By TheCybex in forum Performance and Tuning
    Replies: 5
    Last Post: 04-28-2014, 04:42 AM
  3. Two Server Setup: 1 domain hosting and 1 wowza installation server
    By boojob in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 09-24-2012, 05:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts