Results 1 to 4 of 4

Thread: ILiveStreamDvrRecorder.setRecordingName not working properly on version 3.6.3

  1. #1

    Default ILiveStreamDvrRecorder.setRecordingName not working properly on version 3.6.3

    Hi Guys,

    We are currently having an issue after upgrading to verion 3.6.3. The modules we made for recording events based on EPG stopped working properly. Was there any changes made to this version that could affect the behavior of seRecordingName? What our modules do basically, which worked without a problem with 3.6.2, is that we control the recording of channels using ILiveStreamDvrRecording API and save to a different recording name. So let say for example we have 3 events for channel 1, we will name this recording as ch1-event1, ch1-event2 and ch1-event3 respectively. So in the dvrfilestorage we will have directories such as:

    ch1-event1_720p.0
    ch1-event1_360p.0
    ch1-event1_240p.0
    ch1-event2_720p.0
    ch1-event2_360p.0
    ch1-event2_240p.0
    ch1-event3_720p.0
    ch1-event3_360p.0
    ch1-event3_240p.0

    After upgrading to 3.6.3 this funcionality stopped working. Instead of having the directories specified above, we will just have one recording name (which is the first event) and it only increments the version number and deletes the previous recording. it doesnt matter what we specify during the call of setRecordingName.

    ch1-event1_720p.3
    ch1-event1_360p.3
    ch1-event1_240p.3

    I hope you guys can help me. We really need this upgrade since this is the only version that worked in decoding our input streams which have AAC as audio.

    Best regards,

    Ferdinand

  2. #2

    Default

    Hi,

    My first suggestion would be to install patch 3, here

    http://www.wowza.com/forums/content....lopment-Builds

    If that does not resolve the issue please send an email to support@wowza.com detailing how to reproduce the problem.

    Andrew

  3. #3

    Default

    Hi Andrew,

    Thanks for the prompt reply. I did install patch 3 and the problem persist. I will send an email to support.

    Thanks

  4. #4

    Default

    Hi,

    This is being tracked with ticket 76448

    Andrew

Similar Threads

  1. Paid License not working properly
    By smarthosting in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 13
    Last Post: 09-13-2013, 05:03 AM
  2. Http streaming not working properly on iphone 3
    By rohiteterno in forum Video On Demand Streaming Discussion
    Replies: 25
    Last Post: 12-07-2011, 02:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •