Results 1 to 5 of 5

Thread: FreeBSD compatible?

  1. #1
    Join Date
    Jan 2014
    Posts
    11

    Default FreeBSD compatible?

    I've got a server running FreeBSD 8.2.

    Will Wowza run on this system? Is there any tutorial/info on how to install the system on FreeBSD?

  2. #2
    Join Date
    Jan 2014
    Posts
    11

    Default

    Quote Originally Posted by trent3 View Post
    I've got a server running FreeBSD 8.2.

    Will Wowza run on this system? Is there any tutorial/info on how to install the system on FreeBSD?
    anyone? I saw some old threads about it... any info or details?

  3. #3
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    It's not an officially supported platform, so there are no docs regarding this.
    But there are users successfully using it.

    You should make sure you have a recent and stable Java install and install
    Wowza with the tar install.
    This is outlined in the Quick Start guide here

    The main limitation you will run into is not being able to use the Wowza Transcoder AddOn.

    Daren

  4. #4
    Join Date
    Jan 2014
    Posts
    11

    Default

    Is there a particular Linux distribution you might recommend for Wowza?

  5. #5
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    Debian, Ubuntu, Red Hat EL and CentOS are some of the popular ones used with Wowza that are supported.

    Daren

Similar Threads

  1. Wowza3, transcoder add-on, and FreeBSD
    By markho in forum AddOn: Transcoder
    Replies: 4
    Last Post: 02-13-2012, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •