Results 1 to 2 of 2

Thread: Tutorial & Documentation for testing basic video stream is not correct

  1. #1
    Join Date
    Apr 2009
    Posts
    2

    Default Tutorial & Documentation for testing basic video stream is not correct

    I was running ver 2 no problem but since going to the lasted version of 3.x.x I am not able to even get the test stream to work. The tutorial gives an error and the documentation references a sample file that does not exist. The only response I receive is Wowza Media Server 3 Perpetual Edition 3.6.4 build9641 so I know its running. But after I create an application and place a .mov file in the content folder, and go to that url, I still get Wowza Media Server 3 Perpetual Edition 3.6.4 build9641.

  2. #2

    Default

    Are you testing playback with one of the example players that ship with Wowza?

    To test playback of the sample.mp4 file over:
    RTMP: you can use [install-dir]/examples/VideoOnDemandStreaming/FlashRTMPPlayer/player.html
    HTTP: [install-dir]/examples/VideoOnDemandStreaming/FlashHTTPPlayer/player.html
    On iOS device: enter the URL
    http://[wowza-ip]:1935/vod/mp4:sample.mp4/playlist.m3u8
    Salvadore

Similar Threads

  1. How to get the correct path address of the video file.
    By nathiya in forum General Forum
    Replies: 6
    Last Post: 09-05-2012, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •