Results 1 to 2 of 2

Thread: Doing Live Streaming using Schedule file, but rtmp won't play at all

  1. #1
    Join Date
    Mar 2012
    Posts
    3

    Default Doing Live Streaming using Schedule file, but rtmp won't play at all

    Hello everyone, let's see if this ever happened with anyone.

    I'm doing a live streaming, using a schedule file, doing transrate for 5 different qualities. Everything works amazing, I can play the stream on IOS devices, can play on Android devices through RTSP but when I try to play it on the computer browser using flowplayer it just comes up empty.

    Checking the log I can see the connection coming through and the stream starting, but nothing happens on the client side... I monitored the access and error log and there is no indication why this is happening.

    I'd love an insight on what can be happening right now.

    Oh I'm using the 3.6.4 already.

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hi,

    Can you open a support ticket and send your Wowza configuration and log files to support@wowza.com so we can take a closer look at your setup?
    Please mention this post as reference.

    Zoran

Similar Threads

  1. recorded .mp4 format video file does not play while in live streaming
    By vinodkumarc in forum Live Streaming and Encoder Discussion
    Replies: 6
    Last Post: 10-02-2012, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •