Results 1 to 4 of 4

Thread: prob i can not run my web interface admin

  1. #1
    Join Date
    Feb 2014
    Posts
    1

    Default prob i can not run my web interface admin

    hi for all
    i install wowza on my machine
    it work fine
    on this url
    http://ip:8086/connectioncounts
    i can not enter i d'ont cnow
    user name and password to enter
    plz help me to get my username and password to enter to my web admin interface
    thx for all

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hello,

    You can find useful instructions in this article: How to get realtime connection counts from Wowza Media Server

    Zoran

  3. #3

    Default

    hello,
    try use this admin interface www.owiza.com, after signing up, read the installation manual it describes how to enter your username and password

  4. #4

    Default

    Quote Originally Posted by hamlive View Post
    hi for all
    i install wowza on my machine
    it work fine
    on this url
    http://ip:8086/connectioncounts
    i can not enter i d'ont cnow
    user name and password to enter
    plz help me to get my username and password to enter to my web admin interface
    thx for all
    Just look in /usr/local/WowzaMediaServer/conf/admin.password. The contents of the file are user name and password separated by a space.

    Or if you want to change the user name and password, just edit the file accordingly.
    Last edited by dmahoney; 04-01-2014 at 11:48 AM. Reason: Spelling error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •