Results 1 to 2 of 2

Thread: Nexus 7 and Nexus 10 HLS issue

  1. #1

    Default Nexus 7 and Nexus 10 HLS issue

    I'm using the nDVR function on WowzaMediaServer-3.6.4 Monthly Edition, the issue happens on Nexus 7 (2013) and Nexus 10 (tried different versions of Android version).

    When using the DVR link the video pixelates on the chunk length, if a chunk length is configured 10s it pixelates the video and it takes almost 1sec to clear, for smaller chunk size it is not watchable.

    Now this problem appears on the new version Wowza Streaming Engine, I've installed it on a dev server and the same problem appears even on the live streaming (on 3.6.4 there is no problem with the live streaming).

    Do you require additional info?

    Regards,

  2. #2
    Join Date
    Jul 2012
    Posts
    299

    Default

    Tome,

    HTTP streaming to Android can be problematic, even with recent renditions of the OS. I would suspect we're dealing with device limitations. We continue to recommend RTSP streaming to Android because it is most universally compatible across the many, many different variations and interpretations of the Android OS and device offering.

    Do you see anything in your logs when this incident occurs?

    -Tim

Similar Threads

  1. Android 4.4 - Nexus - Not playing
    By flemming.johannesen in forum Media Players and Devices Discussion
    Replies: 13
    Last Post: 02-27-2014, 12:37 PM
  2. HLS issue on ipad
    By Finale in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 07-26-2013, 03:33 AM
  3. Issue in HLS streaming
    By sudhir in forum Live Streaming and Encoder Discussion
    Replies: 4
    Last Post: 01-21-2013, 12:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •